php 5.6

  1. francisgernet

    PHP7 and Python 3 by default in a ssh session

    Hello, On my DS 213+ (DSM 6.2.4-25556), if I connect via ssh, I have a php 5.6 and a python 2.7: $ php -v PHP 5.6.11 (cli) (built: Mar 4 2021 18:45:33) ... $ python --version Python 2.7.18 These software are in /bin : $ which php /bin/php [email protected]:~$ which python /bin/python How to get by...
  2. H

    PHP 5.6 on DSM 7.0

    I hope this is the right forum - if not I do apologize. Furthermore the search did not help... I am using my DS920 also as a Webserver for my own private data driven platforms for various topics (movies, music, games, weather etc.). I am developing as a hobby and didn't have the time to really...
Top