please update the agent

  1. T

    Agent is older

    Receiving "The current version of the agent is older. Please update the agent" on an ABfB bare metal restore after creating recovery media and booting from it. DSM6.2 running ABB 2.2.0-2074 on a DS1618+. Recovery media created today. This is a test run on my home system prior to attempting a...
Top