ABB Claims bad sectors, no other diagnostic agrees

Currently reading
ABB Claims bad sectors, no other diagnostic agrees

5
0
NAS
DS1515+
Operating system
  1. Windows
Last edited:
10 days ago ABB starting failing in its daily backup, with error 23 "The disk selected for backup has bad sectors." and event 7 showing up in the Windows log. The thing is, it's only when ABB starts its backup that event 7 appears (it fails before 0% complete). The disk is a Samsung Evo 970 Pro, and chkdsk, Samsung magician and HD Tune Pro all claim the drive is in perfect health.

I do suspect this might have been from an improper shutdown. I was rebooting a few weeks ago and the system was "Shutting down" for a long, long while and I needed it back quickly because a call was about to start, so I powered down.

Still, everything except ABB is telling me the drive is fine. Anyone have any suggests for a next step? I have a second, cloud based back up that's still working fine, but I really like the ABB full backup in case of catastrophic failure.
 
I have had a similar error on the mac side, just not referencing bad sectors but rather some invalid dmg files on the OS side. Following the KB article how to remove those files, has ABB task started going again. This happened once on just one Mac out of 3, but I can't comment on this particular scenario.
 
Upvote 0
Last edited:
I have had a similar error on the mac side, just not referencing bad sectors but rather some invalid dmg files on the OS side. Following the KB article how to remove those files, has ABB task started going again. This happened once on just one Mac out of 3, but I can't comment on this particular scenario.
How did you identify the bad files? It seems only ABB thinks the files are bad. I'm tempted to nuke the backup task and associated and start again, but I'd rather not, just in case.

Edit: I just created a new backup task and it also fails. Seems this is perhaps the ABB client on MS Windows that's causing the problem.
 
Upvote 0
How did you identify the bad files? It seems only ABB thinks the files are bad. I'm tempted to nuke the backup task and associated and start again, but I'd rather not, just in case.

Edit: I just created a new backup task and it also fails. Seems this is perhaps the ABB client on MS Windows that's causing the problem.
This was the error that got on one of my macs.


Considering that you have started a fresh task, it would suggest there might be some issue with the drive after all or the file quality that is preventing ABB from performing the task in the first place.
 
Upvote 0
Just reporting back, and I must say I'm very disappointment in ABB here.. After ordering a new drive the problem resolved itself before the non-refundable new M2 disk arrived. So I'm out $200+ for a problem that actually didn't exist. Grrrrr.
 
Upvote 0
I can see why it's popular, being to easy to use and builtin and free.

What do you recommend as a solid Windows to Synology backup solution? Paid is fine; like you said, it has to work as opposed to just being 'there' and 'free'!
 
Upvote 0
I can see why it's popular, being to easy to use and builtin and free.

What do you recommend as a solid Windows to Synology backup solution? Paid is fine; like you said, it has to work as opposed to just being 'there' and 'free'!
An excellent paid tool is Macrium Reflect.
An excellent free tool is Veeam Agent for Windows.

Both run from Windows, and can target your NAS as the destination.
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Just keeping the convo fully informed, so we don't retread old ground.
Replies
5
Views
500
That's it failing again, just like it did before I threw it away and started again. It's a -1 error so...
Replies
19
Views
956
I got replay from official support:
Replies
3
Views
1,012
Replies
4
Views
585
  • Question
... and test a "restore" as well before the day of difficulty.
Replies
17
Views
2,108
  • Question
Yes, one of my backup jobs did not run that day either. It was fine the next day, though, so I didn't worry.
Replies
1
Views
1,142
Great catch! That was that! Task running in the background that was initiated almost 2 months ago and did...
Replies
2
Views
1,316

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top