ABB - Recovery Failure. Network Drivers not loaded after recovery USB is Booted

Currently reading
ABB - Recovery Failure. Network Drivers not loaded after recovery USB is Booted

2
0
NAS
1515+
Operating system
  1. Windows
Mobile operating system
  1. iOS
I'm running ABB on a 1515+. Backups of my laptop work with no problem. I have an HP ZBook 15u G6 laptop. I've created restore USB for bare metal restores.

Problem Description: When I boot the recovery USB stick, the WLAN network drivers are not loaded so I cannot connect to the RAID and move forward with the restore. I also tried with an Ethernet cable attached. I can also successfully install the HP network drivers manually after the recovery USB is booted but the WLAN/LAN is still not recognized. I have no CDROM for ISO and I would think that PXE would not work since network access is needed.

Am I just out of luck in using ABB for restores or is there some other way that I can get the network drivers to be recognized after the recovery USB is booted?
 
I would think that PXE would not work since network access is needed
It will work just fine as long as you can boot from lan sure. I have tested this multiple times with no problem but not with that exact model tbh.

Last time I checked the USB method of ABB restore support UEFI and ISO will support also the "legacy" mode as well that might load up network drivers that will work with your setup.
 
@Rusty - Thank you for replying. I'm a noob to backup and restore so forgive me if I do not have the terminology correct in every case.

1. I've modified the BIOS on my HP laptop to enable/disable Legacy and Security boot (not at the same time). Neither settings enabled my WIFI or LAN drivers once I boot to recovery USB .

2. It seems that I'm, out of luck with Synology. I'm plan to try a backup and restore using different software than ABB. I'll update this post once completed.
 
I've modified the BIOS on my HP laptop to enable/disable Legacy and Security boot (not at the same time). Neither settings enabled my WIFI or LAN drivers once I boot to recovery USB .
If I recall correctly using legacy boot will only be possible with ISO boot not the usb one
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Just keeping the convo fully informed, so we don't retread old ground.
Replies
5
Views
501
That's it failing again, just like it did before I threw it away and started again. It's a -1 error so...
Replies
19
Views
958
  • Question
Well, I hope another solution will be a better fit for you. The silver lining about the extra drive is...
Replies
10
Views
1,019
I got replay from official support:
Replies
3
Views
1,022
Replies
4
Views
586
  • Question
... and test a "restore" as well before the day of difficulty.
Replies
17
Views
2,109
  • Question
Yes, one of my backup jobs did not run that day either. It was fine the next day, though, so I didn't worry.
Replies
1
Views
1,144

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top