ABFB Stopped working

Currently reading
ABFB Stopped working

Cyberwasp

Subscriber
123
32
NAS
Synology DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
I saw there is a similar thread concerning this but it is over a year old. Recently I noticed my Synology drive client was reporting as, "Abnormal," So I finally got it back to backing up live files from my PC. However Active backup for business is not cooperating. I recreated the full backup and it just says waiting. By any chance is anyone else experiencing this and is it the aforementioned SSL certificate issue again. TIA
 

Cyberwasp

Subscriber
123
32
NAS
Synology DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
Ok, figured it out. "Synology Active Backup For Business Agent," was not running. Apparently when I got rid of a virus two weeks ago, the script I used deleted it and I didn't notice. I hope the experience will help others
 

Cyberwasp

Subscriber
123
32
NAS
Synology DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
Another problem has shown up. the backup failed, and according to the log, drive E: and h: will not be backed up. Drive E: is my cd rom and H: doesn't exist. I looked in the active backup for business directory and it's empty. Any ideas?

p.s. getting the hammer out!!
 

fredbert

Moderator
NAS Support
Subscriber
3,799
1,506
NAS
DS1520+, DS218+, DS215j
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Was the error that the backup failed or was partially successful. I had something recently when it said an attached USB drive wasn't the right format, it was a local backup drive so I just reapplied the "don't include all drives" setting that I thought was already set.
 

Cyberwasp

Subscriber
123
32
NAS
Synology DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
It was, "backup failed," and I checked in the directory which was empty. I've since gotten it to work after 4 or five tries. One question, does the active backup for business agent load in the task tray only when ABB runs or always on startup?
 

fredbert

Moderator
NAS Support
Subscriber
3,799
1,506
NAS
DS1520+, DS218+, DS215j
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Last edited:
ABB background service should run on your PC even when its agent isn't in the task tray.

[Edited: possessive of it is its. I know this so why did I type it’s? Grrr]
 
16
0
NAS
DS920+
Operating system
  1. Windows
Mobile operating system
  1. iOS
It was, "backup failed," and I checked in the directory which was empty. I've since gotten it to work after 4 or five tries. One question, does the active backup for business agent load in the task tray only when ABB runs or always on startup?
Sounds like you need to rework the Task on the host server that PC is backing up to.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Having the need to restore a full ESX VM using Active Backup for Business. Everything seems fine in the...
Replies
0
Views
357
You could create a separate certificate for this purpose so that the LAN subnet isn't visible to Internet...
Replies
6
Views
2,933

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top