activate USB DSM 7.2

Currently reading
activate USB DSM 7.2

I have the DS118 and i wil activate the USB optical probe (kampstrup), but the DSM7.2 version doesn't startup the USB drivers. In this case i have tried to activate the USB port and i dit something stupid by overwriting the file usbserial.ko. Is there anyone who have this file for the DS118, so that i can recover this file.

The problem is that i get the message: "could not insert module /lib/modules/usbserial.ko" after the command: insmod /lib/modules/usbserial.ko

For full context, at first i run the commands to activate USB:
/sbin/modprobe usbserial
/sbin/modprobe ftdi_sio
/sbin/modprobe cdc-acm

Than i run the following commands:
insmod /lib/modules/usbserial.ko
chmod 777 /dev/ttyUSB0
chmod 777 /dev/ttyUSB1
chmod 777 /dev/ttyUSB2

I have also try to get the right files with install the package: SynoCommunity , but it doesn't work. It gives the same message: "could not insert..." after the command insmod /lib/modules/usbserial.ko

Can anyone help me with the right procedure to solve this problem and activate the USB ports (and to recover the usbserial.ko file)?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
I will assume you mean 8GB. More RAM is always better. I believe that Synology will use excess RAM as...
Replies
2
Views
961

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top