Active BackUp for Business many drivers missing on startup

Currently reading
Active BackUp for Business many drivers missing on startup

1
0
NAS
Ds720
Operating system
  1. Windows
I am attempting to restore PC1 to another PC , let’s call it PC2. PC2 has windows 11 and a MVeM2 SSD. PC1 is legacy and has standard hard drive.

When I boot from the usb media that I created it doesn’t recognize my SSD hard drive. I tried loading the driver but that didn’t work. Any tips or advice on how to get this recognized?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

To change the username/password I think you have to Log Out first, but this requires a DSM admin user to...
Replies
2
Views
390
Have you configured the email sending option on the DSM level? That is the channel ABB and all the other...
Replies
2
Views
971
Hello, I have exactly the same problem... Have you found a solution? Thanks in advance!
Replies
1
Views
1,096
Thank you Rusty. With your advice I was able to resolve the IP issue. Not quite as you described, but your...
Replies
4
Views
1,054
Hi, I have a problem where sometimes the backup takes very long. It’s a Windows Server 2019 machine. Full...
Replies
0
Views
2,289
  • Question
Thanks for your reply. I did what you suggested and I believed it may have backed up the external HD but I...
Replies
2
Views
2,219
  • Question
Been using it on both Intel and ARM Macs since day 1 and haven't had a situation like yours. Does the menu...
Replies
9
Views
3,441

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top