Active Backup for Business recovery wizard does not find a backup

Currently reading
Active Backup for Business recovery wizard does not find a backup

Hi,

backed up a computer, trying to test a bare metal restore.
+ install backup agent DONE
+ configure backup agent, backup entire device DONE
+ boot from USB Active Backup for Business Recovery Wizard
+ log in successfully

Select the device and the task list is empty although i have two full backups. What use is a backup if I cannot restore?
 
Hi,

backed up a computer, trying to test a bare metal restore.
+ install backup agent DONE
+ configure backup agent, backup entire device DONE
+ boot from USB Active Backup for Business Recovery Wizard
+ log in successfully

Select the device and the task list is empty although i have two full backups. What use is a backup if I cannot restore?
permission problem maybe?
 
Last edited:
I do not think so. I tried to log in with the same user that does the backup. And I tried logging in with the global admin.
Both accounts have the "Active Backup for Business" and "Active Backup for Business Portal" set to Allow.
-- post merged: --

And also - I can log in to the web interface with both of these accounts and I see the backups.
It is just the bare metal restore wizard that does not find anything.
 
I do not think so. I tried to log in with the same user that does the backup. And I tried logging in with the global admin.
Both accounts have the "Active Backup for Business" and "Active Backup for Business Portal" set to Allow.
-- post merged: --

And also - I can log in to the web interface with both of these accounts and I see the backups.
It is just the bare metal restore wizard that does not find anything.
hmm any chance that you have used ISO for the ABB for DSM 7 and not DSM6 and vice versa?
 
Hi,

backed up a computer, trying to test a bare metal restore.
  • install backup agent DONE
  • configure backup agent, backup entire device DONE
  • boot from USB Active Backup for Business Recovery Wizard
  • log in successfully

Select the device and the task list is empty although i have two full backups. What use is a backup if I cannot restore?
You have downloaded and booted from the recovery version for machines running Linux, to restore backup copies of machines running Winodws, you need to download the recovery utility for Windows accordingly!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

To change the username/password I think you have to Log Out first, but this requires a DSM admin user to...
Replies
2
Views
525
Have you configured the email sending option on the DSM level? That is the channel ABB and all the other...
Replies
2
Views
1,072
Hello, I have exactly the same problem... Have you found a solution? Thanks in advance!
Replies
1
Views
1,229
Thank you Rusty. With your advice I was able to resolve the IP issue. Not quite as you described, but your...
Replies
4
Views
1,178
Hi, I recently had to restore a physical server from a backup. I encountered a problem with the driver...
Replies
0
Views
370
  • Question
^ this is the way. OP it's a 2 drive NAS - keep it simple unless there's a valid technical reason for...
Replies
3
Views
1,466
Deleted member 5784
D
Im not sure i even can include/exclude folders.. But "Mail" is selected yes, other folders are updating...
Replies
2
Views
1,023

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top