Active Backup for MS365 - Missing folder in backup

Currently reading
Active Backup for MS365 - Missing folder in backup

Hello,

I have a RS3621xs NAS, running ABB for MS365.
I run backups for 3 MS tenants, and i wanted to restore some mail from the sent-items ("Verzonden Items" in dutch) folder for a user.

Looking at the MS ABB for 365 portal, for that specific user, all folders and e-mail exists, except for the sent-items ("Verzonden Items" in dutch) folder.
When i go back in time, it seems to have dissapeared on a random date - to never return again.

On 01-08-2023;
1694084355167.png


On 07-09-2023;
1694084404494.png



I have no idea why this happened. In MS365 the folder exists, having large amounts of e-mail in it.
It never was deleted.

Any ideas how to resolve this ?

Thanks
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Have you configured the email sending option on the DSM level? That is the channel ABB and all the other...
Replies
2
Views
745
  • Question
^ this is the way. OP it's a 2 drive NAS - keep it simple unless there's a valid technical reason for...
Replies
3
Views
955
Deleted member 5784
D
Hello, I have exactly the same problem... Have you found a solution? Thanks in advance!
Replies
1
Views
901
Thank you Rusty. With your advice I was able to resolve the IP issue. Not quite as you described, but your...
Replies
4
Views
833
  • Question
Anyone using Active backup on a linux server. I have it backing up, can't restore it.
Replies
0
Views
719
  • Question
No, you can't as snaps that have already been done before the infection are read-only You can use HB and...
Replies
1
Views
1,248

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top