Active Backup of NAS -> NAS really slow ...

Currently reading
Active Backup of NAS -> NAS really slow ...

7
3
NAS
DS920+, DS918+
Operating system
  1. Linux
  2. macOS
Mobile operating system
  1. iOS
Something very odd is happening with Active Backup. I used AB to backup a DS920+ to a DS918+ (I also have a hyper backup on eSATA becasue beta ;-). I upgraded the disks in the 920 to 4K sector size and did a bare metal restore. It worked great, wire speed limited, everything back as expected.

Then I upgraded my 918 (the backup target) to larger drives (4 x 18TB 4k SHR2 replacing 4 x 8 TB 512 SHR1). I restored system config on the 918 from a hyper backup, installed AB, reconnected the 920 client and kicked off a new backup ... and it's running at 970 KB/sec. Says it will be done in about 4 years. When I originally setup AB it ran at wire speed for the first backup so I'm really confused as to why this is so slow,

Here is what I've done so far to try and figure it out:

  1. The 970 number is suspiciously close to 10 mbit/sec so I went through the process of checking all the network connection and I can do file copies between the machines at full gigabit wire speed. I can also do hyper backup from the 920 to the 918 at wire speed. So it's not the network.
  2. I tried a clean factory reset and install on the 918 and didn't restore any config, Just setup a minimal system with AB, same result.
  3. Removed and reinstall the Client on the 920, no change.
  4. I've checked all the places where network speed can be limited and it's not set on either device.
I'm stumped, what am I missing?
 
Yeah left it overnight - nothing changed - same backup direction. Even after overnight the data rate was 970k/sec which really sounds like a rate limit somewhere.
 
So this all started after you put the 4k sector drives in the 918? I wonder if that has anything to do with it? Sounds like it worked fine (920->918 512 sectors @ 1gbe speed) then the 4k sectors got it all wonky?
 
So this all started after you put the 4k sector drives in the 918? I wonder if that has anything to do with it? Sounds like it worked fine (920->918 512 sectors @ 1gbe speed) then the 4k sectors got it all wonky?
Yeah, 4k sectors and much bigger drives. I have a hyper backup running with the 918 as a target. Once that's complete (couple of days) my plan is that I'll shut down the 918 and put the old 4x8TB drive set back in. This has the install that worked and I'm preserving the drive set until I'm sure everything is working. I'll reconnect the AB agent on the 920 to the 918 withe the old drive set and see what happens. If it works the issue is probably something in the 918, if it doesn't its probably something in the 920.
 
Yeah, 4k sectors and much bigger drives. I have a hyper backup running with the 918 as a target. Once that's complete (couple of days) my plan is that I'll shut down the 918 and put the old 4x8TB drive set back in. This has the install that worked and I'm preserving the drive set until I'm sure everything is working. I'll reconnect the AB agent on the 920 to the 918 withe the old drive set and see what happens. If it works the issue is probably something in the 918, if it doesn't its probably something in the 920.
That sounds exactly like something I would do! (y);)
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Well, it's set up in File Server mode, with an exclusion for .pst files. We'll see how it goes tonight...
Replies
20
Views
1,119
  • Question
Lazy programming on Synology's part... Here's the free Veeam Agent settings... And Macrium Reflect is...
Replies
3
Views
967
Thank you for all your help and insight.
Replies
11
Views
2,272
Sure, just be clear that snaps are not really classified as backups. So alongside those snaps you should...
Replies
3
Views
2,747
Bit level differential — assuming you set it up to take the least space, etc., otherwise redundantly complete.
Replies
3
Views
510
Thanks! My primary usage of B2 is not only to have something off-site, all of my operations are presently...
Replies
4
Views
462

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top