Active Backup telling me my certificate/password is wrong?

Currently reading
Active Backup telling me my certificate/password is wrong?

3
0
NAS
DS218+
Operating system
  1. Windows
Mobile operating system
  1. Android
Ok

short story I noticed that my backup had not worked for the last month. When I tried to look into it my agent is telling me my certificate is wrong, and do I want to trust it or not. I wasn't sure if I should be just trusting the Certificate but TBH it's all over my local network, but thought I would goto the Active Backup portal. Now this is where I come undone when I tried to log in its telling me my password is wrong and the encryption certificate is wrong?...

My solution to this is just to start all over again so my question is, what is my best process for removal of everything related to Active Backup and just start fresh this was the steps I was going to take.

- Remove/delete the device from Active Backup for Business on the Synology NAS
- Uninstall Synology Active Backup for Business Agent on the PC
- Start the whole process again

Now is this the way I do it so everything is removed including all backup data and details?... Or is their other steps I should take to make sure its back to square one. I am hoping that after I do all this I will pay more attention when setting it all backup so this doesn't happen again. Thank you
 
Now this is where I come undone when I tried to log in its telling me my password is wrong and the encryption certificate is wrong?
First, more details. How did you configure ABB? Is it running over a domain name (even if it's inside your LAN) or are you using a basic nas ip address as the destination? Looks like your ssl certificate has expired, or the new one was issued but in order to continue to use it, you will have to accept it from the client side as verified.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

Have you configured the email sending option on the DSM level? That is the channel ABB and all the other...
Replies
2
Views
695
  • Question
^ this is the way. OP it's a 2 drive NAS - keep it simple unless there's a valid technical reason for...
Replies
3
Views
880
Deleted member 5784
D
Hello, I have exactly the same problem... Have you found a solution? Thanks in advance!
Replies
1
Views
882
Thank you Rusty. With your advice I was able to resolve the IP issue. Not quite as you described, but your...
Replies
4
Views
783
Im not sure i even can include/exclude folders.. But "Mail" is selected yes, other folders are updating...
Replies
2
Views
713
  • Question
Anyone using Active backup on a linux server. I have it backing up, can't restore it.
Replies
0
Views
689
  • Question
No, you can't as snaps that have already been done before the infection are read-only You can use HB and...
Replies
1
Views
1,200

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top