Solved Any one else seeing this today.

Currently reading
Solved Any one else seeing this today.

Last edited:
This just started and I am not sure why. The Internet is fine, date and time are fine, tested different DNS numbers, and bypassed my pi-hole, no change. The only changes was an updating to DSM 6.2.3-25426, maybe a week ago. I think the Package center worked after the update because I updated a few packages. I tried it today and got this (see screen shot). Anyone have any ideas, or seen this themselves?


Screen Shot 2020-05-26 at 9.34.37 AM.png
and just
 
I have seen this in the past when the NAS was not able to establish an Internet connection with Synology's package download servers.
 
Last edited:
That was it, blocked Taiwan IPs on my unifi USG along with other a bunch of other countries that were taking shots at my NAS a few weeks ago, forgot I even had done that. Thank you akahan!!! So how do I block some but not the Synology stuff???
 
Would be difficult, since Synology's IP addresses change over time, and you can't enter a domain into the firewall.
Unless anyone has a better idea, I would suggest NOT blocking Taiwanese address space, and instead set up auto block to block any IP address that makes multiple attempts to reach your NAS in a short time.

Or, remember to turn off the Taiwan-block whenever you're about to download packages or updates, and then remember to turn it back on again.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Installed on 3x NAS: 2x 720+ and 1x 718+ No issues with 3rd party Hardware: Ram, SSD's internal, SSD's...
Replies
0
Views
477

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top