Question Camera does not come up after a disconnection!

Currently reading
Question Camera does not come up after a disconnection!

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
Totally new to Surveillance Station and I have a problem already! I'm trying it with a Hikvision PoE H.265+ camera.

Long story…

I've configured it and it's working very nicely. The problem arises when I disconnect the LAN cable (cutting the power too of course, because it's PoE). The camera in SS goes into Disconnected (ok so far), but when I connect the LAN cable again (powering it up). It comes back for a while and then goes into Disconnected mode!

Disconnecting and connecting again does nothing.

If I choose the camera and disable it then enable it again, it says activating, then comes up for about a minute then says disconnected!
When all of this happens, I can use the camera's web interface (static IP address) to access it with no problems, so it's alive!
Interestingly too, using the "test connection" in SS shows a picture of what the camera is seeing and a green tick mark below it. So SS knows that it's there!

The only way I could rectify this is if I delete the camera completely on SS and reconfigure it again!
I've tried a power adapter with the camera instead of the PoE switch (just in case) and the same happens!
It's like it comes up, looks for something and it can't find it, or maybe it finds something that shouldn't be there and dies!

Deleting the camera and reinstalling it fixes this. Until I disconnect and reconnect again!

Any help? Puzzle of the month :(
(I don't think I've used this many exclamation marks before!)
P.S. I forgot to say that the Hikvision is on the compatibility list!
 

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
I've raised a ticket.

I've noticed something. When I recreate the camera in SS, it's always added using h.264!

Although I've configured the camera via its web interface and set it up to h.265. When I re-add, it overwrites it and set it up with h.264! Stupid piece of *.

What's the use of paying extra for the latest codec if I can't use it! I really hope this is not the case. Compatibility list my a**.

So I killed the power, and reconnected. And it works! H.264 works. But no, you can't have the nice things, no h.265 for you. Must leave it as is, who the hell do you think you're to have h.265?!
 

tb123

Active member
NAS
DS916+
I have a couple of HikVision cameras running H265+ no problems at all, and they come up just fine after a power reset, disconnect or NAS restart
 

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
Thank you @tb123. So there's hope then. I really like the camera.

Mine is DS-2CD2T63G0-I5. They have over a 100 with H.265 support I believe, so I wouldn't think there's a chance that this is yours? :)

I'm trying to find if I'm on the latest firmware. Hikvision's site is a colossal mess. Found the place for FW dload but nothing for my model. Contacted them asking if they can point me to the location to dload the latest FW. They replied with a silly form to fill first!

My Synology raised ticket was answered with "why do you disconnect the cable, that's extreme?!"
Ignoring every detail I've mentioned about the problem of course!
It's like they're on a different planet!
 

tb123

Active member
NAS
DS916+
Haha, no, mine are DS-2CD2355FWD-I.
In SS Application Centre make sure you have the latest device pack and depending on firmware versions in the camera, you can select the firmware versions either above or below a certain version (well you can for my cameras anyway).

340
 
Last edited:

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
Thanks. Strangely I don't have the firmware field below the model at all!
I checked the device pack and I'm on the latest.
Now that you've mentioned it, I have a feeling that the solution is around this area.

I see that I can do a device pack "restore". Does this mean that I can start building the compatibility of my camera on a clean sheet?
Not sure how this works.
  • Do I leave the camera settings as is (in Hakvision web interface I mean)
  • Remove the camera from SS
  • Do a restore on the service pack
  • Go to SS and add the camera again and start from scratch
Is that a good plan?
Appreciate any suggestions here. Thanks.
 

tb123

Active member
NAS
DS916+
Is that a good plan?
I guess so, well, I don't have a better one. I remember discussing the firmware version field in the old forum with, Briolet, I think. It appeared after a certain upgrade, but cannot remember why or when
 

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
Thank you for taking the time to find it.
I'll set sometime to experiment with this during the weekend.
 

tb123

Active member
NAS
DS916+
In the link I posted to the old forum, Briolet had examined the config in the device pack, I noticed that for their camera model, there does not seem to be a h265/h265+ option. Could you check the device pack for your model and see what codec options there are?
 

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
I've got another one (we ordered two). This one is DS-2CD2T55FWD-I5. Interestingly, it shows the firmware field, unlike the other one, and it has no problems coming back up after a power cut when configured to H.265+!
I believe it's something to do with the device pack. I’ll try to check it as you said (I don’t know how yet). Although on the compatibility list, H.265 is supported!

Synology support replied and they want remote access. I don't think so.
 

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
Of course genuine. Warranty, Hikvision seal and serial number :)
BTW, I did the Device Pack reset before installing the new one too. The other one still behaves the same.

I took screenshots of the two configurations and updated the Synology ticket.
 
Last edited:

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
BTW, I'm trying to change the date format that appears in live view to yy-mm-dd or yyyy-mm-dd. Not able to do that!

If I access the camera's web interface with admin, I can see the option but changing it and saving gives a parameter error (tried that on both cameras).

On SS all I have is "enable/disable". No format.

Any ideas?
 

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
I'm in touch with Hikvision support. But language seems to be a problem.
He wants Anydesk to access the camera. I said I'm not using Anydesk. I'll give you remote access. I'll forward the ports to the camera.

He replied:
"Sure,if your laptop can access the camera, I can assist you remotely. Please download a laptop and attach the anydesk ID ,thanks"

Can we download a laptop nowadays?! I must've been hibernating longer than I should in my cave.

So no Anydisk nonsense. I sent him the URL to the camera. I hope he doesn't comeback and say, download a desktop. That would be too big for the cables!

I'm beginning to think that we're not on the same wavelength here :unsure:
 

tb123

Active member
NAS
DS916+
If I access the camera's web interface with admin, I can see the option but changing it and saving gives a parameter error (tried that on both cameras).

Any ideas?
I actually get the same error as you do if I try and change it to YYYY/MM/DD
 

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
He replied saying "Sir , could you try set the camera as default ,then configure that again"

I've done a reset (the power on button method) before asking for their help, and I told him so in my first email and he's got full access to it now. I don't know what he wants me to do!

I actually get the same error as you do if I try and change it to YYYY/MM/DD
So you're stuck with live view date as mm-dd-yyyy like me :)
If Hikvision support is what it is so far, abandon all hope. I like the camera but I guess I'll have a note to self to try something else in the future.
 

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
Thanks, really appreciated :)

It makes more sense to me to have it as yyyy-mm-dd

This way the date will be next to the day.
2019-07-14 Sun 00:00:00
 

WST16

Well-known member
NAS
DS216+II : DS118 : APC Back UPS ES 700 — Mac/iOS user
FWIW, a final update (as a reference for the aliens when they land and need to connect their SS to the cameras)…

I gave up on Hikvision support. Nothing has changed and whatever it is, it was lost in translation :)

I think we might go with an NVR and save ourselves the headaches. We figured that it should be more responsive, less expensive on the long run as we need to add more cameras and with better features since it's a dedicated device.
Still exploring.

Synology came back and said (among other things):

"If there's no selection for the firmware, then it means it's using the latest one."

"…Better yet, just avoid power outage altogether (I would opt for this instead to avoid damage to your DiskStation) and use UPS to prevent abnormal shutdown. UPS device can allow DiskStation to shutdown safely and automatically in event of a power failure."


And they pointed me to the UPS compatibility list!
Did I say anything about the DS power?! Totally not related to my issue!

I'm sure the aliens won't tolerate such support when they need it.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Rules Help Users
Any NAS support topics need to be posted in the forum.

You haven't joined any rooms.

    You haven't joined any rooms.
    Top