DSM 7.0 Can not Map Drive under DSM 7 on a specific computer (but can on two others on same Network

Currently reading
DSM 7.0 Can not Map Drive under DSM 7 on a specific computer (but can on two others on same Network

I run Windows Home which doesn't have gpedit.msc and I downloaded the latest Synology assistant which didn't apply/create my mapped drive in Windows even though it acted like it would do it.

I was able to get communication back by going to the installed apps on my DS920+ and opened the SMB app. There is an advanced button within which will open another window. Scroll down to a checkbox option to enable NTLMv1. Wait a short bit, maybe 5 to 10 minutes for SMB to refresh it's changes. Then you can go right to Windows and map your drive again just like before. I had deleted my mapped drives when they weren't working so I had to remap. I also changed my minimum in SMB to SMB1 and maximum to SMB5. I don't believe that helped and it was the enabling of NTLMv1 that restored the access. Hope this helps somebody.
 
You can do this, to diagnose the issue.
If it works, Uncheck the box, and fix the root cause: W10
The fix can be found on the microsoft site, amongst others.
I agree it's not great to use an old authentication. Interesting enough I was able to disable the NTLMv1 and remap the drive without it. The map drive I created yesterday would not work today so I unmounted that mapped drive in Windows and was able to remap tonight. I will dig further into the "root cause" of this.
 
I have the same problem: The drives can be mapped using windows 10 or 11 but I cannot map using the synology assistant "map drive" Logged in using password, not PIN and also deleted credentials. I also tried that gpedit tool

I was asked by a client to look into why they get "System has no response. Connection timeout."
Looks like I will have to tell them to start using windows explorer to map the drives.
I did not find a 7.0.2-50046 but there was a 7.1-42621 release candidate. Have not tried that.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

Replies
1
Views
6,944
It is made to look like an external drive, but with multiple clients targeting the same lun over the same...
Replies
13
Views
1,233
You can add the new drive and change the RAID type to RAID1 (which is what SHR is in a 2 drive array).
Replies
3
Views
607
  • Question
if you add the disk in bay 2 to your existing storage pool 1, you will end up with SHR two disks, and the...
Replies
1
Views
219
Thanks - Good thinking on the ps. Both drives happened at the same time - so you may be 100% correct. I...
Replies
2
Views
729

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top