DSM 6.2 Can't acces smb after admin password change

Currently reading
DSM 6.2 Can't acces smb after admin password change

7
0
NAS
RS812+
Operating system
  1. Windows
Mobile operating system
  1. iOS
Last edited:
Hello.
Today i change admin password and activate 2-way verification. After that I can't connect to smb share.

I try:
- turn off 2-way verification and change password
- ssh to synology and smbpasswd -a
- delete smb.conf and replace it with default on.
- different users (not only admin)
Nothing work.

I can login to admin account to DSM. I can ping synology from windows pc but i cant connect to my smb folders.
Windows open window to type in admin and password, but after that i have error on connection to smb.

Nas: RS812+ with DSM 6.2.4 upd2.
 
Delete your Windows credentails for the NAS. Then, from the command line...
Code:
C:\> net stop workstation /y
C:\> net start workstation

Reboot PC and try again.
Try it but still not working.
Credentials are empty (for nas) and commands from cmd (as admin) + restart don't change anything.

I try it on windows 11.
 
Small update.
Everything is working ok. I don't do anything.
Maybe access was time block for my pc.
 
Maybe access was time block for my pc.
Maybe if you had the credentials stored on the PC after changing the password the repeated logging attemps trigered auto-block and/or account protection
You can check if the time to un-ban is similar to the time you were unable to access the nas.
 
Maybe if you had the credentials stored on the PC after changing the password the repeated logging attemps trigered auto-block and/or account protection
You can check if the time to un-ban is similar to the time you were unable to access the nas.
I thinking about synology blocking connection, or pc?
 
I thinking about synology blocking connection, or pc?
From the synology side, auto-block maybe:
1635332319524.png
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
It could be one the windows side of the cable: Does this help...
Replies
3
Views
535

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top