Can't connect to NAS using "File Explorer" when connected via OpenVPN

Currently reading
Can't connect to NAS using "File Explorer" when connected via OpenVPN

Have you made sure that the Synology firewall has a rule to allow the IP range of the VPN through?

ie, let's say Synology VPN uses Dynamic IP address 192.168.8.1 for the OpenVPN connections (the exact address/range will be in the VPN settings on your NAS)
Then you need to ensure the firewall on the same NAS has an entry for [allow - all ports - subnet - 192.168.8.1 / 255.255.255.0]
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

Ok I thought that port 443 was necessary in order to access the Syno via mac Finder. In this case I close...
Replies
29
Views
6,731
do you have MS-CHAP v2 enabled as the authentication method on the client side?
Replies
20
Views
10,576
Yeah, I already have the remote NAS (at my parents') connecting to my own NAS at home through the VPN...
Replies
5
Views
2,910
You are the best @Rusty, I appreciate your close help here 👍
Replies
15
Views
609
  • Question
Everything else that I have asked you. This could be a cap at work. Maybe network team is controlling...
Replies
4
Views
822
Did you try to directly connect using the NAS's LAN IP? And that also fails? How exactly are you...
Replies
3
Views
1,474
Thank you for your help ! Doesn't work with incognito, weird. At least I have other solutions....
Replies
10
Views
1,298

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top