Can't create USB support with Restore Media Creator-2.2.0-1524(2074)

Currently reading
Can't create USB support with Restore Media Creator-2.2.0-1524(2074)

16
2
NAS
DS1517+
Operating system
  1. Windows
Hi Everyone,


I have to restore a windows 2012 R2 server. I checked my configuration with Synology support and they sent me a link to the restore media creator that fix raid issues. My server is configured with raid 1.

This is the version I'm supposed to use : Restore Media Creator-2.2.0-1524(2074)

Download link : https://global.download.synology.co...9.1416776511.1635732639-1839334431.1606805016

I can't create the support key. When "USB Media", is selected, it doesn't recognize any key. I tried with 10 different USB keys. Even with new USB Keys I jsut bought. Keys have a capacity of more than 1 GB.

I tried with an older version of the recovery media to see if he would detect the keys, but it's the same. Keys are well detected by windows and software like Lazesoft that also use WIN PE. I can create Lazesoft keys without any problems.

I contacted the support, but did not received an answear for that specific question.

Could it be a computer problem ?

This is the configuration of the PC

config.png


I finaly created the disk using the second method (command lines), but I'm not sure if the Synology Recovery Tool-x64-2.2.0-2074 I donwloaded fix the raid problems. It's not indicated in the release notes.

Does keys created with the second method boots correctly ? I will test today with the server.

Thanks for your help,

Best regards
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I had great troubles too creating recovery media with Synology's tool. I ended up using an already created...
Replies
1
Views
585
  • Question
While you can backup the ABB archive via HB, as you did, it will not allow for a file browsing inside the...
Replies
2
Views
891

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top