Can't Login (IP Blocked) After I Turned On Security Rules

Currently reading
Can't Login (IP Blocked) After I Turned On Security Rules

I am brand new to Synology and NASs in general. I have a DS1821+ on a local network. There are 2 ethernet switches between my computer (PC) and the NAS.

I have not saved anything 'important' to the NAS yet, because I didn't want to screw things up before learning the system. So I have been slowly adjusting settings, adding packages, testing encryption, etc.

Yesterday, I turned on some security settings that I thought would be basic and not mess anything up. Mainly, I turned on IP blocking after X number of attempts. I also turned on DDoS protection.

I then turned off the NAS overnight. This morning, I pressed the NAS power button, it booted up, and I went to my PC to login like normal. I enter my username, enter my password, then get an error message:
This IP address has been blocked because it has reached the maximum number of failed login attempts allowed within a specific time period. Please contact the system administrator.

I have a static IP address from my ISP, but I didn't think that mattered since I am on the same local network as the NAS. :oops:

My nuclear option is to do a full factory reset of the NAS (remember, I haven't saved any important data yet) but I HAVE added packages and had things set up pretty well (until I changed the security settings) and would prefer to learn from my error and fix this rather than wiping the NAS and starting over.

What do I need to try in order to login? (Also, I am 100% sure I am entering the correct password, and from the last time I was logged in until now, I only made a single login attempt, which should not have triggered the IP blocking rules.)


Thank you!
 

fredbert

Moderator
NAS Support
Subscriber
4,075
1,614
NAS
DS1520+, DS218+, DS215j
Router
  1. RT2600ac
  2. MR2200ac
  3. RT6600ax
Operating system
  1. macOS
Mobile operating system
  1. iOS
Welcome to the forum.

The NAS sounds to have blocked the IP address you have been using: is it possible to configure your PC with a different local IP address or to use another local device to login?

If you really are stuck then you can try resetting the NAS using the reset button on its back. A mode 1 reset should be enough.
 
Upvote 0
Thank you for replying! I'm sorry it took me a week to reply.

I got it to work, by following your advice. Once it worked, I forgot to come back here and thank you!

I was able to get back into the NAS by using a different local PC to log in.

Once I logged in, I went to the Security section of DSM and turned OFF the settings I had enabled. (Security ==> Protection ==> Auto Block)
I don't know why my PC's address was blocked, which is something I need to figure out. I had logged in to DSM like normal, turned on Auto Block, and then Shut Down the NAS. The next day, I manually turned the NAS on (the Power button) and tried logging in, and it said my IP was blocked. That was strange, because the NAS had been OFF overnight, so I don't know how I, or anyone, could have made 10 attempts within 5 minutes which would trigger the Auto Block. 🤔


Thank you again for your reply; it helped me log in and avoid doing a reset!
 
Upvote 0

Telos

Subscriber
2,840
898
NAS
DS418play, DS213j, DS3622+, DSM 7.2.4-11091
I don't know how I, or anyone, could have made 10 attempts within 5 minutes which would trigger the Auto Block
I can't answer that, but I recommend white-listing your local LAN... or at least the LAN devices that require NAS access (and those devices should have fixed IPs).
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Hi there! Background: MS AD Domain, Synology NAS joined AD, several users with smartcard for...
Replies
0
Views
136
Good job and thanks for sharing the solution.
Replies
4
Views
247
  • Question
sorry for the late reply but if your domain is being proxied by CF and the logs are stating script...
Replies
10
Views
2,041
WST16, thank you for that. My problem was that my finger slipped during a login so instead of typing...
Replies
2
Views
4,459
Understand your concern about hiding these info or make your own custom message (branded). Just one point...
Replies
7
Views
2,350

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top