Connection Failed when creating a new Volume

Currently reading
Connection Failed when creating a new Volume

245
47
NAS
DS918+, DS414j
Operating system
  1. Linux
  2. Windows
  3. other
Mobile operating system
  1. Android
Last edited:
So, I've just created (a couple of hours ago now) a new Storage Pool.
I'm now trying to create a volume on it and I keep getting:
1651674253134.png

I've logged off and back on, tried 2 different computers and several different browsers.
I'm about to reboot the NAS to see if that makes a difference (though am waiting for some velcro to arrive to do the velcro trick).

Any further ideas, please?
Will obviously update if the reboot fixes things so it'll help anyone else with the issue in future.
I'm running DSM 7.1-42661 Update 1.
Tried both btrfs and ext4 as formats.

Interestingly, when I went into Update/Restore I got a message that it had failed to check for an update, despite the fact I can access the device both locally and remotely so I know the internet connection is fine.

Nope, reboot doesn't appear to have fixed it. :(
Though it now recognises my DSM version as up to date.

Ok, tried again a little while later post reboot and it then worked.

Oh and WOW!! The velcro trick makes a huge difference doesn't it!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Considering the current state, just connect to that IP address and continue with dsm installation. The...
Replies
4
Views
1,009
Regarding the Sonos system, if you are planning to mount the music media using SMB file sharing then first...
Replies
8
Views
767

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top