Content in File Station differs from content in mounted folder locally

Currently reading
Content in File Station differs from content in mounted folder locally

3
0
NAS
DS220+
Operating system
  1. macOS
I mounted my shared folder on my Synology DS220+ on my mac using AFP, and it worked fine - however I noticed after browsing around, that suddenly some files just disappeared from my folder.

Worried - I logged in with File Station and found all my files there. Then I tried using SMB instead, and connected it - still no files in the folder and I found an additional folder in my mount (with some random name starting with a ~) that I could not find in File Station. Strange!

I've noticed that folder names with umlauts (ü, ä, ö) etc behave like this. I can see the content at first, but as soon as I interact with any file - all files disappear.

I was thinking it would work with AFP, but as I understand it's been deprecated by Apple and now it's SMB that is the safe bet.

Is there anything I can do? Renaming the files it not an option as folder names are generated by GPS-location and will contain other letters.
 
I was thinking it would work with AFP, but as I understand it's been deprecated by Apple and now it's SMB that is the safe bet.
I have used AFP for as long as I remember and still do with no problems at all.

Can you send a screenshot of this "disappearing" problem of yours?
 
I have used AFP for as long as I remember and still do with no problems at all.

Can you send a screenshot of this "disappearing" problem of yours?
Skärmavbild 2021-02-09 kl. 08.12.16.png

Before interacting with the files (I can't open them, I press space to see info about them)

Skärmavbild 2021-02-09 kl. 08.12.35.png

After interacting... all gone.

These screenshots are from the video I made above.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Hi, I have connected my external WD HDD to my DS1522+ using the USB port at the front of the NAS. It was...
Replies
0
Views
417
Welcome to the forum. Have you tried to download using any other method besides Download Station? Just to...
Replies
1
Views
1,498

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top