Disk IO that drives me mad

Currently reading
Disk IO that drives me mad

122
9
NAS
DS918+
Operating system
  1. Windows
My DS918+ has started to do some disk access that drives me crazy.. It's silent for a few seconds, then starts to read/write/whatever alot for a second or two and the goes back to silence again. It's a pattern here.. <silence> <silence> <silence> <NOISE> <NOISE> <repeat> .. Perhaps 5 seconds of silence and then 2 seconds of intense disk activity.
I've tried disabling packages here and there but no luck. Still same noise.
I've checked resource manager and can't find anything obvious so hints are appreciated here.

These screenshots are captured during disk activity
1587204898994.png

1587205009404.png
 
1,510
647
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Did you try the old restart trick?
 
42
18
NAS
DS620 slim, DS415+
Operating system
  1. Linux
  2. macOS
  3. Windows
Mobile operating system
  1. Android
  2. iOS
Docker, what is inside?
 
122
9
NAS
DS918+
Operating system
  1. Windows
Restart doesn't fix it. Docker runs Deluge only, but it doesn't seem related. Stopping Docker doesn't stop the disk activity.
 
42
18
NAS
DS620 slim, DS415+
Operating system
  1. Linux
  2. macOS
  3. Windows
Mobile operating system
  1. Android
  2. iOS
Why is transmission downloader running if you run deluge in docker? Transmission would write to the disk.
 

Rusty

Moderator
NAS Support
2,486
747
www.blackvoid.club
NAS
DS412+, DS718+, DS918+, 2x RS3614RPxs+ with expansions
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Maybe Storage Manager? Scrubbing running?
 
42
18
NAS
DS620 slim, DS415+
Operating system
  1. Linux
  2. macOS
  3. Windows
Mobile operating system
  1. Android
  2. iOS
Sorry, but I cannot help you if the attached screenshots are not giving sensible information.
best to stop all processes and switch one by one back on until you see this disk activity.
 
122
9
NAS
DS918+
Operating system
  1. Windows
I agree that the screenshots doesn't give much sensible information so it's strange what's going on..
And there's no scrubbing going on either.
 

jeyare

Subscriber
1,609
544
definitely open SSH, then - iotop
then you can see more detailed info
here is useful link for everyone,
iotop isn’t part of Synology, then you need to install IPKG
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Similar threads

Similar threads

Trending threads

Top