DSM 6.2 Does anyone have an archive from the older packages that used to be available on SynoCommunity?

Currently reading
DSM 6.2 Does anyone have an archive from the older packages that used to be available on SynoCommunity?

1
0
NAS
DS218j
The specific package I'm looking for is the older Node.js v12 (which I believe was the latest version that would work on DSM 6?), preferably for Armada38x architecture.
 
236
47
NAS
DS918+, DS414j
Operating system
  1. Linux
  2. Windows
  3. other
Mobile operating system
  1. Android
You could build your own:
Code:
https://github.com/SynoCommunity/spksrc
Or they may be able to advise on their discord
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Running a netstat command that I just found via google it looks like the built in proxy and caddy are...
Replies
5
Views
3,604
Thanks, Telos This is my typical practice, but I am away from my main setup and remotely tried to do all...
Replies
4
Views
886

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Top