download station stuck

Currently reading
download station stuck

5
0
NAS
DS118
Operating system
  1. macOS
  2. Windows
Mobile operating system
  1. iOS
On certain torrents download station stops, that is no download but if I start the same torrent in transmission it downloads...
Anyone have a hint to what the problem can be?
 
The specific torrent.
transmission - just downloads
Download station - no activity

very strange
 
Aah. Nothing there. It just does not download...

I'll try to toggle some settings and see if that helps :)

wanted to see if there were anyone with the same problem that had managed to solve it.
Also to be clear. It is just on some torrents so if there is no progress I can always download it on the desktop. Nevertheless thought it was a weird problem

Thanks for your help
 
Hi,

Are you facing this with healthy torrents (heavily seeded)?

I have Download Station on a vDSM. The torrents stop when there's not enough space on the (limited) virtual volume temporary location.
Make sure that the temporary download location has enough space to hold all active downloads.

Download Station > Settings > General. Check what's reported as available space.

Also enable DHT network under BT in the settings if it’s disabled.

Nothing else comes to mind.
 
Hi,

Are you facing this with healthy torrents (heavily seeded)?

I have Download Station on a vDSM. The torrents stop when there's not enough space on the (limited) virtual volume temporary location.
Make sure that the temporary download location has enough space to hold all active downloads.

Download Station > Settings > General. Check what's reported as available space.

Also enable DHT network under BT in the settings if it’s disabled.

Nothing else comes to mind.
Hi

Not heavily seeded these issues appear when there are a small number of seeders, say 2-3 seeders. The fact remains when download station have had no activity I started it in transmission and it downloaded. Still stuck on download station

Available space approx 3590,43 GB

DHT is enabled
 
Did you try checking the trackers and the peers tabs? Are you still connected to any but no traffic or did they'll disappear?

I don't have an answer to fix it. If you want, you can point us to one that you're having a problem with and I (we) can try it. You can pm me with a link if you wish, otherwise continue with transmission :)
 
Good question. Didn't think of checking that at the time. Next time I face this problem I'll update this post. It just happens once in a while
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Can I suggest you take the Pirate Bay discussion to Synoboost, since that's what is being used to enable...
Replies
18
Views
13,262

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top