DS video DS video cant play after 6 september 3.4.4-378 - IOS

Currently reading
DS video DS video cant play after 6 september 3.4.4-378 - IOS

Operating system
  1. Linux
  2. macOS
  3. Windows
  4. other
Mobile operating system
  1. Android
  2. iOS
After last update to 3.4.4-378 on September 6, 2022. DS video on iphone and ipad, stop playing any video.

I tested with newer and older iphones, ipads, and any can play after last update.

Tested with xpenology and original DS214, and same result.

Tested with integrated player, VLC, MX player, etc... and same result.

But Android versions still working well.

Any idea ?

thank you
I have this version of DS video on iPhone XR and 13 (iOS 16) and iPad 9th Gen (iPadOS 15.7). Had the app installed but hadn't completed setup on my devices except the XR. Just tried all of them and they all work to Video Station v3.0.4-2107 on DSM 7.1.1-42962. This on my DS1520+.

I always deselect the setting Play Video over HTTP but even so I do set the HTTP port to be the right one that I changed for DSM HTTP.

Welcome to the forum :)
Upvote 0
Thank you for your answer.

DSM 7.1.1 isnt available for my DS214se. My version show as updated but is the 7.0.1-42218.

Tried with my old iphone6 with DS video 3.4.3 still working well. Works with and without
"the option play video over HTTP".

Maybe an issue with DSM versions lower than 7.1.

Regards and thank you.
Upvote 0
It looks like DSM 7.1.1 is available for the DS214se. Check it out here, just select NAS and DS214se.

I just fired up an old iPhone 6, stuck on iOS 12.5.6 and DS video v3.4.3-349, and it works with my setup too. Have you updated to the latest Advanced Media Extensions package? There may be a disconnect between the various pieces of DSM, Video Station, AME, and DS video.

iOS important notes for 3.4.4
Sep 6, 2022
Important Note:
1. Updated to be compatible with Advanced Media Extensions 3.0.
2. Support for AAC encoded audio is widespread across end devices like smartphones, tablets, computers, and the majority of other media playback devices. The need for AAC transcoding to achieve better compatibility has significantly diminished and will be removed starting with DSM 7.1.1.
  • Videos with non-AAC encoded audio tracks and those with more than two channels of AAC encoded audio can no longer be streamed via Chromecast.
  • Live streaming and recording of digital TV programs can no longer be done in AAC format.
  • Playback of videos with AAC encoded audio is no longer possible via browser, AirPlay, or Chromecast with the DS418, DS218, DS218play, DS216play, and DS118.

I have everything on the latest versions, including AME.

Personally, I have Video Station as a fallback in case there is an issue with Plex, though the Plex apps aren't free unless you have a Plex Pass.
Upvote 0
Hi fredbert,

Today i downloaded manually the dsm 7.1.1 version for my DS214se ( i'm not sure what is the reason because NAS said that is updated when is 7.0.1 installed), and now works fine with Ipad, Iphone XR, and Iphone 6.

Thank you very much.
Upvote 0
That's great to hear :)

There can be a long wait for updates to become announced in DSM/SRM if Synology are doing a regional rollout. It's one reason why I created the 'Latest versions of DSM/SRM and packages' resource to track when the OS and packages had an update added to Synology's archive downloads site.
Upvote 0
sorry @fredbert:

I tested again with my movie collection and cant play them.

The problem is with MKV files that play normally in android and iphone6, but cant play with Iphone XR and Ipad, with the mentioned version 3.4.4-378.

I tested with my DS214se with 7.1.1-42962 and xpenology with 7.1-42661.

I have the Advanced Media Extensions package in both machines but same result.

I will try to change the Videostation version, because is not the first time that a newer version has a problem.

Upvote 0
Checked again. AME 3.0.1-2004 is installed and enabled, the HEVC and AAC codecpack is installed too with version 1.0.0-50001.

MP4 is played with embedded player, but mkv ask for playing with VLC but dont play them.

Upvote 0
Hmm, well if everything is at the latest version then I don't know what to suggest other than raise a ticket with Synology Support. It could be something specific to do with your NAS architecture that isn't happening on mine.

A final thing may be to uninstall the DS video app from an affected device and reinstall. I'd also play about setting and reseting parameters in the app, to see if something went to default internally (but keeps displaying as you set it) during an update. It's always worth re-doing settings.
Upvote 0
Have you tried to play a MKV (h264/aac) ?

I tried arm ds214se and xpenology(x64) with same result, remember that with android and iphone6 still working well.

Tried with various devices, Iphone XR and Ipad, same problem after updated application.

The problem seems to be the 3.4.4-378 version for IOS.

Thank you for your help.

Upvote 0
Don't think I have any video files in MKV (H.264 / AAC). I have MKV (H.264 / LPCM plus other stereo and multi-channel tracks) and MP4 (H.264 / AAC, with and without other multi-channel tracks). The ones I've tried so far have played.
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

This is as far as I've gotten. The next screen is the error message I posted before. The app icon looks...
  • Question
Thx so much for your clear instructions. Plex is all set and works fine. Yes, it’s so much better with its...
PhotoSync offers location based transfers.
I don't use any of the Syno apps for media. I just use a Kodi build on Amazon Fire TV boxes.
Moments Video playing
Can you elaborate a bit more?
  • Solved
It worked. Had to wait a bit as you suggested.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads