DS218I Remove internet access

Currently reading
DS218I Remove internet access

2
0
NAS
DS218I
Operating system
  1. Windows
Hi All,

So, Xfinity regularly tells me that it is stopping attempts to access my NAS. I've tried turning Quick Connect off and anything else that looks like it gives access from the internet, but I keep getting the message "Blocked IP Reputation attempt" or something close to that.

I really don't need to access this disk anywhere but in my house. How can I turn off access from the internet?

Thanks.
 
Xfinity (aka Comcast) is my ISP. They have a protection service that blocks things I guess.

I don't have any DDNS setup and quickconnect is turned off. I can't find any UPnP page.

I also turned off HTTP/2 now.

Not sure how to check for open ports on the router.

After reading the other post, I'm wondering if these are just false postives.
 
Upvote 0
I wonder if your NAS and Quickconnect are communicating without your knowledge. I recently noticed that my DS220+ sends requests to quickconnect.to every minute or so, despite the fact that I have Quickconnect disabled. It's possible your NAS is receiving responses from that domain without your knowledge, and that Comcast thinks it's a rogue actor. Someone says there's a bug in DSM that keeps the "chatter" with quickconnect.to running, even though you have it disabled.

To view this content we will need your consent to set third party cookies.
For more detailed information, see our cookies page.

View: https://www.reddit.com/r/synology/comments/1693lvk/why_are_there_so_many_dns_requests_to/
 
Upvote 0
If "I really don't need to access this disk anywhere but in my house" I am not sure why it matters that Xfinity is blocking access.
But maybe what you mean is going on is that there is something inside the Xfinity router and it is blocking any access, even from your local network.
If that is the case then it is a good reason to torpedo the Xfinity router and use your own. Or to hide what you are doing from Xfinity you could turn off all WiFi on their router and connect your own with a short wire behind it - just be careful about double NATs.
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Synology says no. Read Rusty's link ever so closely. My post was copied from there.
Replies
4
Views
846
This is still a problem. Can anyone suggest a solution? I've disabled rsync/ftp/tftp on all my NASs but...
Replies
3
Views
3,282
Back up your stuff off-NAS. Delete your volume Create a JBOD volume (both drives are linked for a total...
Replies
14
Views
10,018
Hi I've configured Quick connect and as far as I can tell, I have no access to a browser in there. And...
Replies
17
Views
1,758
I have solved the issue. I had assigned a static IP Thank you a lot for the support
Replies
9
Views
2,029
  • Question
The line is in my wife's name, so it is her that complains....... She did say they'd got better in the...
Replies
33
Views
4,053

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top