DS220+ not working using TPLINK ER605 and ASUS TUF AX4200

Currently reading
DS220+ not working using TPLINK ER605 and ASUS TUF AX4200

3
0
NAS
DS220+
Operating system
  1. Windows
Mobile operating system
  1. Android
  2. iOS
Hello friends,

I recently changed my network setup, I added TPLINK ER605 for dual WAN feature and load balancing, my NAS is connected to the asus router via the dual link aggregated ports, then asus router connected to the tplink er605 where my ISP1 & ISP 2 are connected, my PC meanwhile is connected to my asus router.

Unfortunately, using this setup my NAS cannot be detected anymore, I think I need to setup port forwarding on my ASUS router but not quite sure with the settings I need to input.

Hope you can suggest a solution, thank you in advance.
 
hi thanks for the reply, for the NAS, I am trying to connect via the synology assistant, also the drive is not updating the 2 way update and backup, I tried to restart the NAS itself, it will connect but will disconnect later, it seems like it tries to connect itself but hard to push through
 
So you mean you are doing this from your PC to the NAS and both are on the private LAN behind the Asus router?

I don't use Synology Assistant someone else may be able to help on that. By 'the drive' do you mean Synology Drive and the PC client cannot access the server on the NAS? How have you setup the connection in Synology Drive client... using the NAS's LAN IP, a DDNS server name, or QuickConnect name?

Another thing: the TP-Link router is now connected to the Internet with its LAN connection to the the WAN port of the Asus router? Have you configured a different private IP subnet between the two routers, and how have you assigned IP addresses on it?
 
Yes, I access it with my PC

I already did setup it before and working fine, just recently I changed router and added the tplink er605 to manage dual ISP setup

The 2 ISP's are connected to the tplink and the asus router connected to tplink and NAS connected to asus router together with my PC, not sure if that how it should goes, I will look at the IP assigment though
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

I had thought it could be dedicated too. But yesterday I was adding a vDSM 6 VM and saw those two (i) next...
Replies
7
Views
2,358
1618267350 Many thanks for your response. Will look into these options
Replies
2
Views
2,497
I am trying to connect a shared synology folder to my debian. I am more a Windows guy, so i am trying but...
Replies
0
Views
411
So...this is a wierd one. I think. Running DSM 7.2.1-update 4 I have a brand new DS1823xs+ that I'm...
Replies
0
Views
446
Had simelar issue last Thursday. Router and 1 NAS worked, 2 NAS’s didn’t! This occurred as I was adding...
Replies
5
Views
705
  • Question
Actually it was ‘parcel centre’ that was having problems ;)
Replies
10
Views
1,756

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top