DSM 7.0 DS416j & DSM7 - Boots, beeps, then LEDs off and nothing

Currently reading
DSM 7.0 DS416j & DSM7 - Boots, beeps, then LEDs off and nothing

Status
Not open for further replies.
2
1
NAS
DS416j
Operating system
  1. macOS
Mobile operating system
  1. iOS
Installed DSM7 on my DS416j a few weeks ago, and zero issues
Mostly running Plex server, Surveillance station as well as a file server

I needed to relocate the NAS today, so switched it off with the app, no issues, after a few seconds, all LEDs wenn off and the disks stopped spinning.

Problem is the restart. It does start, all LEDs would start blinking, then after a couple of minutes it does one beep, then LEDs switch off.
Disks and fan keep spinning, RJ45 lights on the router show a connection, but Synology assistant finds nothing and the assigned IP shows nothing.

Anyone got this too?
 
Looks like a mix of 2 things.
1) Booting to a deep sleep state if HDDs are connected
2) Networking issues anyway

if I disconnect the HHDs, the boot is faster, single beep, and LEDs stay on!
But does not connect to the network properly
=> Direct connection to the laptop. Self assigned IPs on both sides, and I can connect / initiate a repair
BUT
If I switch back to connection to the system, still problematic
-—
I finally solved it by doing 2 things:
- Reinstalling DSM7 (did not solve)
- Disabling IPV6 (both on NAS and on router)

no idea of disabling IPV6 would have solved it on its own, but if you have the same issue, try this first!
1) disable IPV6 on Router and reboot
2) if not solved, direct RJ45 connect to laptop, and find.Synology.com, note IP address, open interface and disable IPV6

In case it helps, my router is a Draytek 2865
 
Status
Not open for further replies.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top