DS418 died. Stuck at „ Starting Kernel ...“

Currently reading
DS418 died. Stuck at „ Starting Kernel ...“

1
0
NAS
DS413j
Operating system
  1. Linux
  2. macOS
  3. Windows
Mobile operating system
  1. Android
  2. iOS
Hey everyone,

i am new to the forum and hope you guys can give me some advice. I had a similar problem with my DS413j which at some day simply refused to show up in my network. I attached a serial cable and brought the lan interface up manually and it worked again. This time with my DS418 the os won‘t boot anymore. Attached are the logs. Unfortunately i am not able to bring up the lan interface with the environment command in uboot. Any suggestions? Did not find anything similar in the forum.
 

Attachments

  • log_syno.txt
    6.2 KB · Views: 31

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Solved
Fantastic! for me it was something in the upgrade process that messed with it. No matter a format and...
Replies
5
Views
1,188

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top