DS718+ Green Flashing Status light - Unit unresponsive

Currently reading
DS718+ Green Flashing Status light - Unit unresponsive

I have a DS718+ which became unresponsive. I have rebooted it and it shows a solid Blue Power Light, but then the Status LED flashes green (never turns solid) and the LAN LEDs also flash green and the disk LEDsare solid green also. No services are active and DS Finder shows status of 'Not Installed'.

Have made sure disks are seated properly. It gets an IP address in the router and I can ping it, when I go to that IP address via DS Finder it says Not Installed as mentioned above when I go to the IP via a browser it takes me to a setup screen per image below. Obviously I can try and install DSM but I assume that means (assume I can successfully do it) lose all my configuration and data right?

Appears I am screwed and have a terminal issue. Manual doesn't say anything about a flashing green status light.

1717966491979.jpeg
 
Obviously I can try and install DSM but I assume that means (assume I can successfully do it) lose all my configuration and data right?
Configuration yes, but the data volume will not be touched unless something major happened. The data volume should be intact.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Hey there guys! Just before I wasnt able to locate my nas... The green status light was flashing... After...
Replies
0
Views
791
Greeting all.... Revl8 here... long-time reader... first time post(er). Have a DS415+ that I found in a...
Replies
0
Views
1,049

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top