DS918+ Crucial Ram upgrade fail

Currently reading
DS918+ Crucial Ram upgrade fail

4
0
NAS
DS918+
Operating system
  1. Windows
Mobile operating system
  1. Android
Hello everyone :)
I bought a 16Gb (2x8) Crucial ram to upgrade my DS918+, but unfortunately the NAS didn't boot.
The RAM model is CT102464BF186D.M16FP, specs are : 2 x 8GB DDR3L-1866 SODIMM 1.35V CL13, exactly the same as the original 4GB Synology.
I let the "memory verification" run for many hours, blue led blinking, funs are ON, but the NAS didn't boot :/
I have tried one or two sticks, the original 4Gb + 8Gb Crucial
The DSM was 7.2 at beginning, I have updated it to 7.2.1 but still failed to boot

I would be grateful for any ideas to try !
Thank you
 
According to Intel Arc the processor in the 918+ supports max 8GB of RAM.
To be clear, have you tried booting with max 8GB? Note that the initial memory check after replacing RAM can take a lomg time to complete - eg 1hour.
 
According to Intel Arc the processor in the 918+ supports max 8GB of RAM.
To be clear, have you tried booting with max 8GB? Note that the initial memory check after replacing RAM can take a lomg time to complete - eg 1hour.
Thank you for the answer
Let me try that right now, will be back with result in a few hours
 
As noted, the specs for the CPU show it supports a max of 8 GB of RAM. The NAS has two memory slots. It may be that the only supported 8 GB configuration is (2) 4 GB memory modules and a single 8 GB module in one slot won't work.
 
Hello everyone :)
I bought a 16Gb (2x8) Crucial ram to upgrade my DS918+, but unfortunately the NAS didn't boot.
The RAM model is CT102464BF186D.M16FP, specs are : 2 x 8GB DDR3L-1866 SODIMM 1.35V CL13, exactly the same as the original 4GB Synology.
I let the "memory verification" run for many hours, blue led blinking, funs are ON, but the NAS didn't boot :/
I have tried one or two sticks, the original 4Gb + 8Gb Crucial
The DSM was 7.2 at beginning, I have updated it to 7.2.1 but still failed to boot

I would be grateful for any ideas to try !
Thank you
I have this RAM from Crucial in my 718 and 918. Works with 0 issues for years. both on the latest DSM 7.2 (atm)

 
Last edited:
It could also be a faulty stick, did you try them both, individually?
Yes, same issue
-- post merged: --

I have this RAM from Crucial in my 718 and 918. Works with 0 issues for years. both on the latest DSM 7.2 (atm)


Thank you for the answer, so maybe it's just that I'm unlucky ..

My Ram ref VS your Ram ref :

CT102464BF186D.M16FP
CT102464BF186D.C16FN

:unsure:
 

Attachments

  • photo_2023-11-29_15-33-28.jpg
    photo_2023-11-29_15-33-28.jpg
    254.5 KB · Views: 24

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Solved
Have 3x NAS’s. 2x720+ 1x718+. All use same external supply. When last NAS was bought, I bought an EBay...
Replies
9
Views
2,491
Would agree on that. Transcode is a pure CPU task with almost no RAM importance.
Replies
3
Views
5,506
yeah your correct I dont maybe once every 60 days..
Replies
5
Views
3,049
The processor in that model is an AMD Ryzen V1780B, it supports 32 GB maximum, as listed on Synology's site.
Replies
3
Views
877
Ah, good to know that you can just clear the message! I thought it stayed "fixed" there for forever. Then...
Replies
9
Views
1,918
Ok TLDR, 64GB ECC RAM totally does work. I had some bad memory that amazingly would pass the memtest but...
Replies
17
Views
2,333

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top