DSM 6.2.2.-24922 Update 2 is Up

Currently reading
DSM 6.2.2.-24922 Update 2 is Up

421
166
NAS
DS212J, DS214play, DS216, DS216play, DS414, DS918+, RS816
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Still no problems for me (other than that pesky "forgetfulness" of the UPS permissions...) And the thick black smoke coming out of three of the five Diskstations. Also, the Rack Station started dating its sister.
 
3
2
NAS
DS213, 2xDS215+, DS1515+, DS216j
Router
  1. RT2600ac
Let's hope that doesn't happen here. One of the units I updated has ONLY mac users.

(So far, no problems...)
 

fredbert

Moderator
NAS Support
Subscriber
4,064
1,608
NAS
DS1520+, DS218+, DS215j
Router
  1. RT2600ac
  2. MR2200ac
  3. RT6600ax
Operating system
  1. macOS
Mobile operating system
  1. iOS
I've upgraded on the backup NAS and haven't seen the SMB issue on Mac 10.11 (El Capitan) or 10.14 (Mojave) for two different accounts (standard and admin). The issue seems to have been with Finder not 3rd party apps, but Finder worked for me.

Hovering over the update button on the main NAS .... 🙈
 
2,192
928
NAS
DS220+ : DS1019+ : DS920+ : DS118 : APC Back UPS ES 700 — Mac/iOS user
Poor thing couldn't handle it. Must've been a nervous breakdown after it came up and found itself possessed with this version. It couldn't make any sense of it maybe. Sighed and died!

This one "died" for the team. RIP :(
 

Rusty

Moderator
NAS Support
6,060
1,781
www.blackvoid.club
NAS
DS718+, DS918+, 2x RS3614RPxs+
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Why others are still using the "old" new forum? It's sooo ugly!
Well, this is not the topic for this (we have one for it), but keep in mind that the community site is still the "official" site and Synology staff is there. Also, there is a major portion of users that still use it despite its looks and functions.
 
647
123
NAS
RS820+, DS718+
Operating system
  1. Windows
Mobile operating system
  1. iOS
My

My APC UPS shows up ok

After doing a restart I received the email notification “..ds718 has been connected to ups.” However in the dsm ups tab it says “No ups connected.” I may just have to physically go to this site to unplug/re-plug to get the ups back up.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I have run it for a week or two and got some problems with doubled memoryload, i raised a ticket and here...
Replies
2
Views
4,450
OK. I thought the manual download was for those who couldn't wait for the system rollout. I saw this from...
Replies
10
Views
2,750
The current version Is dsm 7.1.1_42962 update 1 not sure of the previous dsm but I had to download this...
Replies
2
Views
321
SOLVED! After disconnecting the external HDD and USB cable to UPS and connecting NAS by LAN cable...
Replies
9
Views
540

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top