DSM 7.0 and Plex Beta

Currently reading
DSM 7.0 and Plex Beta

2
1
NAS
DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
Hi
Glad to be on this forum ( as I have wasted hours of my time and am getting nowhere fast with finding a solution) - I am hoping somebody can help!!

I have installed / uninstalled etc but still no success. And this all worked with the previous DSM version which i think was 6.0?

I have a DS920+ running DSM 7.0. As noted fro all the information on the web, I have loaded the available Plex (Beta version 1.21.0-3744)) App from Packages.

Whatever I try, I cannot get the Plex media Server to work as ti did previously before I upgraded to DSM 7.0. - And now with whatever I did - I seem to have lost all access to the server?

When I log into Plex now - the attached screen shot is what I see - why have i lost my server - would be a good starting point?

And If I have to install a new version of Plex - how do I know which one from the long download list ?

Thanks in advance.

David
 

Attachments

  • Plex.JPG
    Plex.JPG
    173.9 KB · Views: 58
Hi Fredbert,

Thank you for your reply.

But I think, I solved it - albeit not sure how!

I was using a new Browser called "Brave" - so I changed to "firefox" and it now works as it should had has worked previously.

Now when I copy the working URL from Firefox to Brave, it also works.

So, I am good to go.

Thank you for taking the time to respond.

David
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

I have the DS118 and i wil activate the USB optical probe (kampstrup), but the DSM7.2 version doesn't...
Replies
0
Views
1,301

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top