DSM 7.0 DSM 7 Beta, and APC BACKUPS Pro 1000s and/or CyberPower EC850LCD on Synology DS220j

Currently reading
DSM 7.0 DSM 7 Beta, and APC BACKUPS Pro 1000s and/or CyberPower EC850LCD on Synology DS220j

Status
Not open for further replies.
4
1
NAS
DS220J
Operating system
  1. Linux
  2. Windows
Mobile operating system
  1. Android
Can any body please confirm weather or not if either of the 2 ups's I have is supported by dsm 7
they both worked on dsm 6.2 I cannot get either of them to stay connected... thanks...

specs: APC BACKUPS Pro 1000s and/or CyberPower EC850LCD on Synology DS220j

thanks a bunch in here guys... I also wouldn't mind installing the linux software for my EC850LCD on the NAS if at all possible...

Rgds.
Claude
 
O Snap... I completely forgot about UPS !!! Not another DSM 7 challenge !!!!

Have you restarted the NAS? I recall issues the first time I set up UPS until the NAS were restarted. Just a lame guess here, hoping for a simple solution to your issue.
 
Upvote 0
O Snap... I completely forgot about UPS !!! Not another DSM 7 challenge !!!!

Have you restarted the NAS? I recall issues the first time I set up UPS until the NAS were restarted. Just a lame guess here, hoping for a simple solution to your issue.
I have restarted the nas afterwards yes... was a little scarry, ended up having to kill the power to shut it all off for it to reboot.. and ups has just been disconnecting continua's since.,..
 
Upvote 0
I have CyberPower CP1500 model running but it's connected to a DSM 6.x NAS that's actually a UPS server for the DSM7 test NAS. So it's not directly attached but not showing any problems keeping a connection to the server NAS.
 
Upvote 0
I have CyberPower CP1500 model running but it's connected to a DSM 6.x NAS that's actually a UPS server for the DSM7 test NAS. So it's not directly attached but not showing any problems keeping a connection to the server NAS.
I actually just run into another snag now... since last time I rebooted over ½ hour ago, my blue light is still flashint, and I still cannot connect to dsm... I will follow up with results once I get back into my system
 
Upvote 0
holly crap... every thing fixed... after unpluging every thing including the power, pluged it back in alone... it booted fine, I attached ups, usb cable, still good, plug in the network, AOK. log into dsm, fine, goto power options, enabled my ups, and BAAAAMMMM!!!! every thing is back up and running fine now... :) thanks folks.
 
Upvote 0
Status
Not open for further replies.

Similar threads

  • Locked
Thanks, downloading now (y)
Replies
5
Views
3,493
  • Locked
  • Sticky
As you may notice all threads in DSM 7 section are closed and no replies or new threads are allowed...
Replies
0
Views
1,876
  • Locked
Finally, exFAT filesystem support is free in DSM 7. Previously in DSM 6 and early there was a $3.99 charge...
Replies
0
Views
4,456
  • Locked
I had a similar issue with Media Server and hyperbackup. In my case, even with Media Server running...
Replies
37
Views
11,997
  • Locked
open support ticket asap. I’m sure they will fix this without too much problems.
Replies
3
Views
3,414
  • Locked
All, just to announce that Jitsi-Meet for Synology 3rd party package is now available: Showcase details |...
Replies
0
Views
5,841
  • Locked
  • Solved
Thx. Hmm, wonder why it's not working for me? Well it's not a biggie. And I'd forgotten that DSM 7 now...
Replies
2
Views
5,659

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top