DSM Update DSM Version Version: 6.2.4-25556 Update 2 Released

Currently reading
DSM Update DSM Version Version: 6.2.4-25556 Update 2 Released

fredbert

Moderator
NAS Support
Subscriber
2,869
1,150
NAS
DS1520+, DS218+, DS215j
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Yep. Not the first time they did that.
It’s at least the third or fourth, maybe even fifth, first time that this has happened.
 

Telos

Subscriber
1,857
621
NAS
DS418play, DS213j, DS3622+, DSM 7.1.4-11091
It’s at least the third or fourth, maybe even fifth, first time that this has happened.
It's an honor culture thing. Never admit mistakes. Bury them or whitewash them over. Must save face.
 
2
0
vallier.es
NAS
DS1515+ Pimped
It's an honor culture thing. Never admit mistakes. Bury them or whitewash them over. Must save face.
So, my NAS updated early this morning and I can't load the DSM nor can I SSH into it. Synology Assistant reports 6.2.4-25556 update 2 as the version it currently runs.

Chances are it downloaded the first, bad, update and just waited to install it?
How can I fix this? Reset network settings + admin (4 sec reset button) ?

Or do I have to go through the full reinstall of DSM?
 

Rusty

Moderator
NAS Support
4,378
1,269
www.blackvoid.club
NAS
DS718+, DS918+, 2x RS3614RPxs+
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
So, my NAS updated early this morning and I can't load the DSM nor can I SSH into it. Synology Assistant reports 6.2.4-25556 update 2 as the version it currently runs.

Chances are it downloaded the first, bad, update and just waited to install it?
How can I fix this? Reset network settings + admin (4 sec reset button) ?

Or do I have to go through the full reinstall of DSM?
Can you ping the device at all?
 
2
0
vallier.es
NAS
DS1515+ Pimped
It is very weird. I could never reach the NAS in a browser (many browsers) on both HTTP and HTTP port. Then I tried SSH, still not working. Basically left it like that and the next day for some reason I could load up DSM normally... But SSH still does not work even if I can clearly see it enabled with the right port....
-- post merged: --

Also, I removed the NAS config for static IPs and set that in my Eeero.
 

Telos

Subscriber
1,857
621
NAS
DS418play, DS213j, DS3622+, DSM 7.1.4-11091
But SSH still does not work even if I can clearly see it enabled with the right port....
I was going to respond here, however this conversation has drifted off topic, and should probably be reopened in a new thread. :D
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Resist the temptation. Deep breaths, relax, think DSM 7. We’ll get there one day. Do not nuke the thing.
Replies
17
Views
4,318
DS218+ now updated. No issue. DS918+ 's next.
Replies
26
Views
6,072
Well if there is a detected corruption from Synology side, I think I would listen to them and reinstall...
Replies
49
Views
9,667
I have run it for a week or two and got some problems with doubled memoryload, i raised a ticket and here...
Replies
2
Views
3,046
Thanks for the update. Glad to hear things are running well, despite Synology's shenanigans.
Replies
6
Views
350

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top