RT6600ax Enabling any VPN service drops local internet access

Currently reading
RT6600ax Enabling any VPN service drops local internet access

Hi,
back in April I have stopped wasting my time with the support. Don’t know how many hours I have spent with troubleshooting and at the end there was no progress at all. After I was told that I can try restarting my router I decided to resell the router. Of course I told the person about the problems I experienced. For me the support wasn’t spot on. I provided so many captures etc and they could not reproduce the issue because they have no Telekom ISP in Taiwan. They ask me if I can leave the router for 1-2 days with the VLAN issue for remote support. I offered putting my router in this config during the night, but this didn’t help.
Finally Syno told me if I don’t want further help they are forced to close the issue as I was the only person experiencing this (btw that wasn’t true). Really sad as I had better support experience many years ago.
Beside that I had other issues as well (IPv6 DNS not working).

I have set up my own hardware now, installed OPNsense and plugged in UniFi access points. Now I have a working solution.

If you need VPN buy yourself a Pi with PiVPN WireGuard is my recommendation. :)
 
Thanks for the reply. I am experiencing the same problems with respect to their support. Very disappointing, overall I like this router but this one thing I need doesn't work.
 
I know. I liked the router, too, but at the end support is part of the whole package as well (my opinion). What I experienced is AVM and OPNsense have much better support than Syno at the moment. Don't know what changed during the past years. I don't recommend Syno products to my customers anymore.
If you need further help setting up your own Raspberry just let me know.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

OHHH, I totally missed this too - I assumed he had it set up on his DS920+. So, same goes for my answer...
Replies
5
Views
420
  • Question
Others that are far more familiar/intelligent will answer too, but my understanding is this is down to the...
Replies
1
Views
812
Only if that combination is not using split DNS. If that device is in full tunnel, then yes, it's fine. TP...
Replies
3
Views
1,285
There is a Mac version. They stopped updating the Linux version after 1.3.9-0472. As a linux user outside...
Replies
6
Views
1,981
Hi, My RT6600AX is behind a ISP box in DMZ. The connection is capable of 2 gbps down and 700mbits up. In...
Replies
0
Views
3,016
I wasn't directing that reply specifically at you Fredbert, It was toward the entire forum community as I...
Replies
7
Views
2,132
Let's not complicate with VPN atm, but if your WAN access is not working, then not sure how a VPN would...
Replies
1
Views
1,171

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top