Solved Error Status 19

Currently reading
Solved Error Status 19

15
3
NAS
DS2413+
Operating system
  1. Windows
Hi Folks, new here but not new to Synology.

I have a DS2413+ which has been running 2 x 4K HIKVision IP cameras and I've just purchased 1 extra camera license from ipcam-shop.nl and received the license via email.

This has been entered into Surveillance Station and all seems to be accepted. However, the new camera (which is the exact same as the others), displays 'STATUS ERROR 19' when trying to activate. All settings and what not are the same as the other cameras. Had a look on google and found nothing directly relating to this issue.

DS ISSUE.jpg


Can anyone offer any advice?

Dan
 
Yes, can access it perfectly fine as per the other cameras. The camera feed even displays when I press 'Test Connection' on the Edit tab. Tried the usual reboot of everything...

TEST CONN.jpg


Dan
 
How about resetting the camera to its factory default and try.
Also, I see that you’re using “generic Hikvision“, can’t you find the exact model?
Is your SS updated to the latest?

If that doesn’t work, I think your best bet is to raise a support ticket with Synology, maybe they can recognize this error immediately.
 
Yea, that's how it shows up on when configuring it. The others are the same and work fine. The exact model isn't on the camera list, but it works. Yep, everything upto date. I've submitted a ticket, just thought someone may have a quicker answer on here. I've followed the exact steps as the other two cameras which were installed about 3 months ago. I had assumed the licence may have taken time to register forgetting this is the year 2020, but all seems fine in the licence tab.
 
Yeah sure on the ip address, its been assigned to the camera and it can be reached through web browser whenever that address is input.

Dan
 
As per the camera list, My models are HikVision DS-2CD2385G1-I and the closest on the supported list is the DS-2CD2385FWD-I.

Definite no conflict of IP addresses, I'll post this and restart the entire network:

20200429_145752.jpg


:)
 
Already tried disabling one camera (not fully removing) and the issue remained. I have just removed the new camera completely and started again. Its been sat on 'activating' for a few minutes now. Longer than it previously was. I'll wait and have a play to see what it says. I had previously added the camera and then it alerted me that i needed a licence. I assumed the bigger models had 4 x licences inbuilt. I then got the licence and tried to activate. Think that was the issue prompted me to remove the camera altogether and re-add it. Still sat on activating 5 mins later!

I have a smaller unit I can run the camera off if needs be for the time being.
 
Can confirm the activation has failed once again..

I read that normally when buying a license, it comes physically on a piece of card through the post. Instead I used the above named site (first post) - wondering if it could be cloned? nothing in the License bit to suggest that.

LIC.jpg
 
You might want to contact the site and ask.
I hope it’s not fake or something like that. But I would expect a better error message from SS if that’s the case, not a “status error 19”!
Maybe the programmer responsible for this bit at Synology had a tough day and said F it. I’ll just tell them it‘s error 19 because today is the 19th of the month. Let support deal with it when sh@t hits the fan :)
 
Right interestingly, not sure what difference it makes but ive been using the desktop client for surveillance station.. Ive just checked the web version which loads directly from the Disk Station admin desktop and It's saying different things!

Says camera disconnected as standard:

WEB ISSUE.jpg


So, then go onto edit tab and do what it says and I get this:

CAPA.jpg
 
UPDATE!!!!!!!!!!!!

I added the camera again but only changes minimal settings, not even the name of the camera.

However the issue now, is when I go into the Edit tab and rename the camera and fiddle with the settings, this seems to make it want to re-validate and fail.

WORKING.jpg


Any ideas?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top