Solved Error Status 19

Currently reading
Solved Error Status 19

15
3
NAS
DS2413+
Operating system
  1. Windows
Thinking of that as a next step. Im currently trying to change one setting at a time and see what difference it makes.
 
15
3
NAS
DS2413+
Operating system
  1. Windows
PROBLEM FOUND - I think!

Ok, so I've been through and changed all settings through the Edit tab one by one. I then (as per the other cameras) selected a sub stream for mobile monitoring at a lower bitrate... As soon as i did this, it didn't like it and disconnected.

I then went back in, changed it to stream 1 only and its working again! Thought the licence was per camera and not per stream? Don't have this issue with the built in licences...

Dan
 
15
3
NAS
DS2413+
Operating system
  1. Windows
Stream 2 bit rate reduced and it seems to have accepted this and from what I can see, all is working as it should...

Very frustrating and difficult afternoon. It seems there must be some slight difference in the onboard licence compared to an externally purchased one.

It seems adding the camera as default settings and then once its working, slowly change setting by setting until the desired config is achieved.

Thank you for help and suggestions offered.

Dan

FINALLY WORKING.jpg
 
3
0
NAS
DS1019+ 5 bay
Operating system
  1. Windows
I just had this issue caused by added a lower resolution stream for live view mobile and now i cant get back into it to edit the stream resolution

So now I have one whole camera offline and cant get back into it....
 
2,239
945
NAS
DS220+ : DS1019+ : DS920+ : DS118 : APC Back UPS ES 700 — Mac/iOS user
I just had this issue caused by added a lower resolution stream for live view mobile and now i cant get back into it to edit the stream resolution

So now I have one whole camera offline and cant get back into it....
Hi,

Can’t you try accessing the camera directly and doing the changes there or reset it to factory defaults?
Then go to SS, remove the camera completely and add it again as if it’s new?

To our moderators: is it ok to continue on this thread or should @webup open a new thread since the original is marked as solved?
 
15
3
NAS
DS2413+
Operating system
  1. Windows
Yeah mine all greyed out when it stopped working. I simply disabled the camera and then the edit menu appeared again.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Top