Error: The host name already exists. Please change to another.

Currently reading
Error: The host name already exists. Please change to another.

Hi,

when trying to connect a new hypervisor I get this message.
However, I do not have such a hypervisor in the list.

In fact, at one time a hypervisor with such a name existed, then it was disconnected.
It was installed in the new version of Windows Server 2019 >> 2022. I would like to connect it again, but I am unable to do so.

I am sure that AB internally checks not only the list I showed above, but also the relationship between the still existing backups from the "old" (WS2019) hypervisor with the same name.

Are you able to help?
 

Attachments

  • Screenshot 2023-04-06 113043.png
    Screenshot 2023-04-06 113043.png
    64.2 KB · Views: 11
  • Screenshot 2023-04-06 113949.png
    Screenshot 2023-04-06 113949.png
    30 KB · Views: 12

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

Have you configured the email sending option on the DSM level? That is the channel ABB and all the other...
Replies
2
Views
726
I didn't have this problem, but when I tried to uninstall the hidden user account (using options in boot)...
Replies
3
Views
1,871
I only have the self-signed certificate. This nas is only on intranet. This certificate doesn't change...
Replies
2
Views
2,554
Great catch! That was that! Task running in the background that was initiated almost 2 months ago and did...
Replies
2
Views
1,171
  • Question
Well the fact that it works for some and not all is already strange, and I really can't say this is. Would...
Replies
3
Views
693
Hi, I am backing up a server to a remote Synology. Synology connects to it via the hostname of my WAN...
Replies
0
Views
1,398

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top