File Station only showing folders, not a single file

Currently reading
File Station only showing folders, not a single file

5
0
NAS
DS220j
Operating system
  1. Windows
Mobile operating system
  1. iOS
Hi Folks,

I use windows 10 and have installed latest DSM Version with my DS220j NAS. I put my whole Music Files Folder (about 180 GB) into the "music" folder of File Station Manager, but I only see the folders, not the MP3 files. Audio Station shows all folders and MP3s, but it's a media (player) server, not the best for direct file and folder management. How can I access my music files in File Station? I really tried everything.
 
1,671
711
NAS
DS220+ : DS1019+ : DS216+II : DS118 : DS120j : APC Back UPS ES 700 — Mac/iOS user
Hi,

Are you sure you’re logged in with an admin user?
 
5
0
NAS
DS220j
Operating system
  1. Windows
Mobile operating system
  1. iOS
Last edited:
Yes
-- post merged: --

To make it clear: I am not talking about the preset directories of File Station (home, music etc.) I see my main music folder (called "shared"), which I have put in the preset music directory, and inside I can access all subfolders (about 700), but don't see a single file.
-- post merged: --

In the audio station add on pack of the NAS management software, I can play the files.
 
1,193
395
NAS
DS418play, DS213j, DS3621+, DSM 7.0.4-11091
This doesn't make sense. Restart the NAS. If the files are not visible after a restart, share a screenshot and indicate what you expect to see.
 

NAS Newbie

Subscriber
387
76
NAS
DS220+, DS918+, RS1219+
Operating system
  1. Windows
Mobile operating system
  1. Android
Is audio station similar to photo station where user permissions set within photo station supersede permissions set in file station and/or control panel? I was having what sounded like very similar issues with photo station making it so users could not see photos when using file station. Similarly, I could view the photos through photo station or moments, but could not see them with file station or with windows file explorer. Turned out that photo station had some user permissions that superseded all the other permissions and was blocking access. I don't use audio station so I don't know.
 
1,193
395
NAS
DS418play, DS213j, DS3621+, DSM 7.0.4-11091
Is audio station similar to photo station where user permissions set within photo station supersede
No. Photo Station is a quirky unique beast in that regard. Audio Station sees music files in /music and /home/music per user permissions for those folders.

Another question... I presume you are using a regular user account to store/play music. If that is so, do the files appear when logged in under an administrator account?

Have you changed the default permissions on these folders? Or their parent folders?

When you say Audio Station sees all the files, are you referring to the Audio Station DSM/web interface, or the Audio Station app (DSAudio)?
 
5
0
NAS
DS220j
Operating system
  1. Windows
Mobile operating system
  1. iOS
Last edited:
This doesn't make sense. Restart the NAS. If the files are not visible after a restart, share a screenshot and indicate what you expect to see.
Yes, it absolutely makes no sense. I have restarted the NAS, but my mp3s still are not visible. In the meantime I could arrow down the source of the error. The mp3s are only missing in my transferred music folder, a single file of any sort still can be dragged and dropped without problems.

I've added 2 photos. One, where you see my main music folder (called "shared") and 3 added test files under the folder: A txt file, a mp3 file, and a jpg picture file, which I simply dragged into the folder. All 3 can easily be accessed and opened. Second, a picture of a subfolder of my "shared" main music folder (called "Raal Edits") where a lot of my own mp3s should appear - but it is empty, the same is with all 700 other folders. Nevertheless, my mp3s can all be accessed via Audio Station, so they physically have to be there.
 

Attachments

  • testfiles.jpg
    testfiles.jpg
    100.8 KB · Views: 6
  • RaalEdits.jpg
    RaalEdits.jpg
    106.4 KB · Views: 6
1,193
395
NAS
DS418play, DS213j, DS3621+, DSM 7.0.4-11091
Is the ownership of the troubled folder the same as its parent folders which work?
 
5
0
NAS
DS220j
Operating system
  1. Windows
Mobile operating system
  1. iOS
Is the ownership of the troubled folder the same as its parent folders which work?
The folder is free for all admins. Weird, I successfully moved the single mp3 from the parent folder into my shared music folder, and it worked. Shows up and behaves right inside there. All other mp3s are missing.
 

Attachments

  • freigabe.jpg
    freigabe.jpg
    52.4 KB · Views: 2
  • file.jpg
    file.jpg
    100.9 KB · Views: 2
5
0
NAS
DS220j
Operating system
  1. Windows
Mobile operating system
  1. iOS
PS.: When I google my problem, it seems that nobody on the planet had this bug before. Does a service tool or program exist for the NAS to re-scan again all its files? Maybe it jost got stuck on some lower level of processing the transferred content.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Top