Files and folders not found

Currently reading
Files and folders not found

3
3
NAS
DS215j
Operating system
  1. macOS
Mobile operating system
  1. iOS
I have a DS215j running DSM 6.2.4-25556 update 3 with a BT Smarthub 6 router.

I have an LG smart TV connected to my router, and it connects to my NAS ok. When I run the LG photos & video app and try to load a video, it connects to the video and sub-directories ok - but then only shows the message 'No photo files or folders exist in storage device' (see attached photo) - when clearly the files and folders are there.

I have another LG TV and that works ok, as does my iPhone and also a Toshiba TV. I've tried resetting the Device List in media server / DMA Compatibility - but that didn't work.

Any ideas anyone?
Many thanks

dsm_lg.jpg
 
Thanks.. I tried rebooting media server and adjusting SSDP value.. rebooted the NAS but still the same. The TV is on the same LAN.

This could be an issue with the TV, so I'll try resetting it as soon as I'm able.. will post back with an update once I've tried.
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

You must uninstall the packages that created them... For example Media Server and Video Station.
Replies
3
Views
1,187

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top