Firewall smb setting

Currently reading
Firewall smb setting

Ah ha, II should have tried that before. No, disabling firewall made no difference. although before with my ratty firewall I could connect with cellular but not always

Ok so disabling fw made no difference therefore not a firewall issue.

Now On your cell for photos what is the domain name that’s being used? Either it’s using the local ip which won’t work over cell or the domain name isn’t right. If domain name is good then something is up with port forward on the router.
 
Hey @Gerard. You have done an outstanding job of coaching @Cyberwasp. Five ⭐⭐⭐⭐⭐ for your efforts and kindnes.

Thank you, although his port forwards were actually good, he was using a custom port which was also changed in the DSM. After poking around it started to work, although there were no further changes that were made. I'm wondering if it was a result of DNS issues, maybe the device was still holding onto a cache of DNS records; I can't be too sure as to what actually caused the issue, but for now we have it functioning and can build on it with some additional things.
 
maybe the device was still holding onto a cache of DNS records; I can't be too sure as to what actually caused the issue, but for now we have it functioning and can build on it with some additional things.
There are so many things it could have been: browser cache, DNS updates, etc. But to your credit, you stuck with it.

I have provisioned 3 Synology NASs and I'm still a novice. I am thankful for folks like you and others in this forum that are willing to help beginners like @Cyberwasp and me. And it is threads like this one that I continue to pick up little details and strategies.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
I had the exact same problem. In my case, I found 2 rules for dsassistant in the firewall inbound rules...
Replies
2
Views
8,117
From what I understand..... If I'm wrong, please correct me! The update needs these rules to be allowed...
Replies
10
Views
961
Are you absolutely certain your cables are good for GB. I went so far as only use CAT6.
Replies
9
Views
1,124
  • Question
Excellent tip! I had the same issue, I stumbled into this forum as I was looking for a solution and it...
Replies
11
Views
6,738
Many vulnerabilities are due to malformed packets that don't conform fully to the specification: the...
Replies
13
Views
7,252

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top