DS finder FS Finder reports, then does not show all reported

Currently reading
DS finder FS Finder reports, then does not show all reported

1,133
229
NAS
DS 718+, 2x-DS 720+
Router
  1. RT2600ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Last edited:
Interesting (On NAS with 7.1-4)
Most recent DS Finder (3.4.2-363). DS Finder says two packages are out of date in Packages, but when you open Packages, it only shows one package needing updates, and no installed packages.
Guess I’ll have to login via computer to see them both! (Away from them now — will check later).

Curiosity got the best of me.... accessed NAS with computer... Installed packages shows only one package needing update.... Not 2!
Opened up DS Finder, and it still shows 2, in Packages, but when Packages opened up, only 1 needing update....

I'm wondering if this is do to my recent Root Stop and Un-install of Hybrid Share???

Curiosity again got best of me... Checked other two NAS's (First NAS Above was a 720+, that DS Finder showed 2 but only 1 inside Packages)....
2nd NAS: Other 720+ (with 7.1-3, where I also ran the root stop & Un-install of Hybrid Share)... DS Finder on this one is correct.... Shows 1 needing update in both locations.... Computer access also shows only 1.
Last NAS: 718+ (Also with 7.1-3. where I also ran the root stop & Un-install of Hybrid Share).... DS Finder on this one is incorrect as was one of 720+'s..... DS Finder Shows 2 needing update, but inside Packages only one... though access of same NAS via computer shows only 1 in both locations..

About all I can indicate from all those tests is this issue pre-dates 7.1-4... And 7.1-3 !!

FYI
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

No, never used anything but english However. Try removing internet access and running program, and then...
Replies
2
Views
585
It’s been a few days since 7.2 installs. Early in time after 7.2 — Intermittent Abnormal Storage reports...
Replies
2
Views
727
Thanks.... (Sign out in new and unusual location)... Un-Encrypted connection must have been a burp...
Replies
3
Views
2,192
Hi I ran into the same issue finding out that the 'sent' subfolder of 'whatsapp images' is skipped for...
Replies
2
Views
5,385

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top