Getting too many Camera Detected Motion alerts

Currently reading
Getting too many Camera Detected Motion alerts

3
0
NAS
DS920+, DS416Play, 2 213J
Operating system
  1. Windows
Mobile operating system
  1. Android
  2. iOS
Just finished reformatting my DS920+ from ext4 to Btrfs. Of course that knocked out my surveillance station. I backed up everything else before hand. I have 2 Amcrest 2796WE-AI cameras and Amcrest AD410 doorbell. My needs are simple. Just want to watch my front yard and side entrance and of course the front door. I want an alert sent to my phone when motion, when someone breaks the line or area I have setup on the cameras, is detected. I had IVS setup on the cameras and the area to monitor. But now after setting SS up and using the camera settings I am now getting way too many Camera Detecting motion alerts especially on the 2796 cameras. It was working quite well before and I thought I had setup SS the same way. Is it better to use SS settings instead of the camera settings? Any suggestions on things to check or maybe even a short setup guide? Thanks all

Steve
 
first thing that comes to mind is to try and change the sensitivity and threshold values under Event detection section to eliminate too much false-positive events. Shadows, leaves, birds can kick in a notification if those values are too high. While you have used the same settings as before, I would still try and start with those values 1st.
 
I use Amcrest cams and have found that the Tripwire settings work better than motion detection. Everyone's setup is different, of course, but I'm able to draw multiple Tripwires for each cam in a way that anything entering the monitored area creates a notification. I have Tripwire set to only trip for incoming movement. That way I don't get an alert when the UPS guy enters and leaves. Just one for entering. It's been working very well. Now I don't get those movement notifications where the shadows from the trees trip an alert.

Screenshot 2024-04-24 at 1.46.41 PM.png


Screenshot 2024-04-24 at 1.46.56 PM.png
 
I use Amcrest cams and have found that the Tripwire settings work better than motion detection. Everyone's setup is different, of course, but I'm able to draw multiple Tripwires for each cam in a way that anything entering the monitored area creates a notification. I have Tripwire set to only trip for incoming movement. That way I don't get an alert when the UPS guy enters and leaves. Just one for entering. It's been working very well. Now I don't get those movement notifications where the shadows from the trees trip an alert.

View attachment 15006

View attachment 15007
So you're setting up the tripwire in the amcrest camera settings panel or in Surveillance Station? I don't recall seeing tripwire on my camera settings, but my cameras are older amcrest.
 
Yes, setting the Tripwire in the Amcrest web interface and then using IVS in Surveillance Station. The Tripwire settings, if your camera has them, will be under the IVS tab.

Screenshot 2024-05-21 at 11.56.11 AM.png
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top