GPSD bug

Currently reading
GPSD bug

jeyare

Subscriber
2,137
697
NAS
Synology, TrueNAS
Operating system
  1. Linux
  2. Windows
so ready for some possible problems from the Network time protocol server providers?

 

fredbert

Moderator
NAS Support
Subscriber
3,142
1,249
NAS
DS1520+, DS218+, DS215j
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
How's that time-based 2FA going?
 

jeyare

Subscriber
2,137
697
NAS
Synology, TrueNAS
Operating system
  1. Linux
  2. Windows
I just hope that most of the NTP servers will be patched
 
343
204
NAS
RS1221+, DS1517+, RS819, RS217
Operating system
  1. macOS
Mobile operating system
  1. iOS
I run my own referenced ntp server but no idea if this impacts me. I run the latest firmware on my ntp clock so hopefully ok. For whatever reason I cannot SSH into the reference clock and the gpsd info is not available to my server - only the ntpd info is picked up.

Still, given the stability of the pps and the redundancy any error would take quite a while to influence things.
 
343
204
NAS
RS1221+, DS1517+, RS819, RS217
Operating system
  1. macOS
Mobile operating system
  1. iOS
No issues here with either my reference clock (PPS/GPS), secondary clock (mixed PPS/GPS/Atomic) or external regular ntp source. Everything within microseconds or less:

 2021-10-24 at 18.06.36.png


 2021-10-24 at 18.07.35.png

Time to move on to the next apocalypse...

🥱
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Coming back to this as it's nearing an end. The original issue was that I have two sets of user accounts...
Replies
3
Views
729

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top