Help! Something is clashing with my NAS after years of trouble free use

Currently reading
Help! Something is clashing with my NAS after years of trouble free use

I've never used SA to connect to my NAS. The router gives me the NAS IP, and I use that, along with the HTTPS (or HTTP) port I specified on the NAS.

Another option is "find.synology.com", but I stick with the router, and or a simple app like Nirsoft's WakeMeOnLAN.

Hopefully you set a reserved IP for the NAS through your router... Assigning fixed IPs via the NAS network settings can lead to complications, requiring a mode 1 reset.
Perhaps that is the problem. But how do you set a reserved IP through a router?
 
I'm still no closer to solving this thing. I'm going to remove the Synology drive client, force my synology back to factory settings and start from scratch. I was hoping that somebody would be able to explain why the Synology Assistant is giving contradictory messages, but instead I've been informed by jeyare that what is happening is actually impossible. So it's been a complete waste of time. I'll sort it out myself, thanks.
 
I use Mac as well and never used Synology Assistant.

As suggested , you can try browsing to find.synology.com and that should provide information on all devices it finds, plus details of each one including the current IP address. Then you can use that IP address to browse to the NAS, not forgetting to add the HTTP/HTTPS port number. Or just click the Connect button on the device's page.

Your question about how to reserve an IP address for the NAS in your router isn't as simple as it seems. Every router has its own configuration interface and can use different terms to refer to the same type of setting. The assumption is that your router is assigning local IP addresses to your LAN devices, it's a reasonable assumption as most home users will be doing this.

If you log into your router you will be looking for the DHCP server settings. This will define a gateway IP (usually the router), a range of LAN IPs to use for client devices, DNS server IPs, and domain name (optional) that will be used to send network configuration settings to LAN devices. There should be a way to reserve IP addresses in the range of LAN IPs for specific devices: to do this you enter the device's MAC address of their Ethernet interface, then when it is used to request DHCP client information then the reserved IP is always sent back. An IPv4 MAC address is six alphanumeric pairs usually separated will a colon.

From the find.synology.com results you should see the MAC address of the discovered NAS. You can use this to reserve the currently assign LAN IP. Now your NAS will always be on this IP address, until you blitz the router :)

Regarding using Synology Drive on the DS215j, this NAS uses ext4 file system for its storage and that is not efficient when using versions in Drive Server. You may find that the versions database is very large and invisibly eating up your space. When you regain access to the NAS you should review the number of versions you need and also avoid versioning folders that contain huge amounts of active data.
 
Thanks, this is more helpful! I can connect with the NAS no problem using the find.synology.com but that doesnt help me to use the file on the NAS, which is the whole point of using Synology for me. I need Adobe Lightroom to be able to access the files within its catalogue, like it did perfectly well for several years. Sure, I can find the files online using the file station app, but that doesn't get the NAS working on my network. I have reserved the IP address on the router, and given the NAS a static address, but the problems still persist.

I will have a look at the Drive Server. I thought that when I set it up I minimised the number of versions it was allowed to store: however maybe its still too much. Maybe the NAS will work properly again if I free up some space.
 
Hmm, I may be getting closer to working out what the problem is - but not the solution! Using the NAS control panel I had a look at the router configuration (using the setup router tab). The information panel says that I have 2 routers on my network! This is news to me. All I have is the BT fibre hub and a BT router/modem. The NAS says that I should put the router or modem/router into bridge mode. Maybe that's what is causing the network problems - in fact it seems very likely. But as far as I know there is no bridge mode on the BT modem/router, so does anybody know how o get the network up and running while still being connected to the internet using the WAN connection to the hub? I guess I should ask BT, but I was hoping somebody may have come across a similar issue when they upgraded to a fibre system with BT
 
OK, I think I solved it. I forgot that I installed a Nova Tenda Mesh, to connect to my security camera, which was out of range of my BT modem/router. The LAN from my router went into the WAN of this unit, and from there connected by LAN to my Mac Ethernet. It seems the two routers were clashing, so the system could see that I have a Synology, but could not connect to it through the network. On the other hand, thanks to 2 WAN connections, the Synology connected to the internet ok. I installed an app for the Tenda unit and in the settings under LAN settings I assigned the IP address for the Synology. Bingo! It worked, and now my Synology appears again on my Mac network
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top