Help to repair of DS415+ with board failure.

Currently reading
Help to repair of DS415+ with board failure.

6
0
NAS
415+,211j.
Router
  1. RT1900ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Hi Guys, my NAS 415+ was deemed dead by support with a board failure.
Stumbled on a YT vid where there were a few fairly simple fix/repairs. Each one was a little different with slightly different items changed or added.
Rather than choose one and regret it, have been advised to place a thread in this section.

I am quite capable of soldering etc. but I prefer to be as best prepared and find some advice.
It appears a small resistor added is a common factor, so I would need to find what the spec of that is for starters.
Any other advice or guidance would be appreciated.

It's broke, so I cannot break it more as an old boss told me many years ago. How profound that was and stayed with me.
 
Last edited:
You haven’t described your failure. If it’s the resistor repair, and you’re good with soldering, then mere pictures should be good enough.
If it’s the transistor plus resistor repair, I could understand as that particular repair has not been documented clearly (For the novice) as yet.
I have not done either of those, as yet, but have done many other types of repairs.

What direction are you looking for?

I will say with caution small surface mount devices can be repaired in the field, with good miniature solder tools…. but by small I mean 6 pins or less, not physical size, which limits the amount of devices you can attempt to repair.
Surface mount repair (in general) takes specialized solder tools, chemicals, optical support, and approaches that even the best ‘regular’ soldering folks (me included) do not have. Venturing on anyway is a gamble.
Even so, as you said, you can’t break it!
I lucked out and bought 2 dead 2600 routers and made one operational one out of 2, but I was incredibly lucky. Proceed carefully. Do not exceed your qualifications. Don’t neglect ESD considerations at your workspace. Post more information.
 
I have found the section where this topic on the DS 415+ clearly had a known issue that blighted way too many customers of this NAS.
For the overwhelming people, the repair has been a simple adding of a 100 Ohm resistor.

Happy that is clear and may lead to the possibility of reviving the machine.
Alas, very unhappy Synology, a product I have been in awe of for years on their support, have not fessed up this fault.
Thanks for the support of previous forum contributors. (y)
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

  • Solved
Fantastic! for me it was something in the upgrade process that messed with it. No matter a format and...
Replies
5
Views
568
  • Question
Thanks, it finally worked I didn't pay attention to the next button at the bottom
Replies
6
Views
1,389
As an (almost) noob myself, I would make a Hyper Backup set of my current data, then create a new big pool...
Replies
3
Views
1,700
try and connect the drive using the usb port and copy the content. Once that is done you can then try and...
Replies
1
Views
1,384
No word of a lie I've had pretty much this exact issue about 3-4 weeks ago, was updating/resetting the...
Replies
82
Views
6,157

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top