home folders messed up

Currently reading
home folders messed up

RS1219+, DS416, DS414, DS220+, DS218j, RS1221+
Operating system
  1. Linux
  2. Windows
Mobile operating system
  1. Android
Hello again,

I wanted to move data from my old NAS to the new one and i followed the above procedure.

1. Export the configuration from the OLD and imported to the NEW
2. I manually synchronized the shared folders with "Shared Folder Sync", even the homes shared folder
3. Finally changed the IP and renamed the NEW with the OLD values.

Everything worked fine and the PCS are able even connect to mapped drives on Windows machines.

Unfortunately users cannot see their home folder.

At first i thought that importing configuration created diffeterent ids on /etc/passwd and /etc/group on new NAS than what they had on OLD, but even a new user does not have home folder

Does anyone knows how to resolve this issue?
Last edited:
Hello @fredbert, thanks a lot for you response

I am so frustrated right now, and i cannot even understand where to enable it. i hope i missed something very stupid.
Could you help me?
-- post merged: --

Thanks again @fredbert

You figured out the problem. I enabled it and problem solved.

For the future reader it was Control Panel --> User --> Advanced --> User Home
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

System: Router: ASUS RT-AX88U Pro Firmware version (supports VLANs) NAS: DS220+ (2 LAN...
Today i noticed a security benefit for having multiple shared folders. Some shared folders that don’t...

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads