HyperBackup Suspended

Currently reading
HyperBackup Suspended

1
0
NAS
DS918+
Operating system
  1. Windows
I have 3 Source Synology NAS at 3 Different Locations connected to a Single Destination Synology NAS all connected via Site to Site VPN through Meraki Hardware. I have been triying to get Hyper Backup to run successfully on the 3 Source Devices to the Destination for weeks without any real progress. Hyper Backup will start, and stop, and start again, and stop again, eventually giving the error that the backup is suspended. Every once in awhile, the backup will complete without issue, but that seems to be rare. I gave Synology Support access to the Devices, and they were little help. They told me to check the ports...the ports don't seem to be the issue, as it does connect....it just doesn't stay connected. I did some packet captures from both the Source and Destination Meraki Firewalls, showing the traffic moving between the networks, over our internal site to site vpn. I'm at a loss. Anyone have any experience with this? Thanks!
 
Last edited:
AFAIK, Hyper Backup Vault can only support one backup at a time. With three source NAS, 2 must wait until any ongoing backup task from the remaining NAS is complete.

I don't believe this is a good plan.

Otherwise, Hyper Backup rsync, which does not require Hyper Backup Vault, IIRC, should be fine for simultaneous use. Of course, sync is not backup.
 
I have 3 Source Synology NAS at 3 Different Locations connected to a Single Destination Synology NAS all connected via Site to Site VPN through Meraki Hardware. I have been triying to get Hyper Backup to run successfully on the 3 Source Devices to the Destination for weeks without any real progress. Hyper Backup will start, and stop, and start again, and stop again, eventually giving the error that the backup is suspended. Every once in awhile, the backup will complete without issue, but that seems to be rare. I gave Synology Support access to the Devices, and they were little help. They told me to check the ports...the ports don't seem to be the issue, as it does connect....it just doesn't stay connected. I did some packet captures from both the Source and Destination Meraki Firewalls, showing the traffic moving between the networks, over our internal site to site vpn. I'm at a loss. Anyone have any experience with this? Thanks!

Put the initial backup on an external hard drive/usb drive, bring it to the remote location load it on the backup nas and link the task. The initial backup is probably so large and the connection may not be stable or slow due to the vpn. After the initial is complete the backup jobs should only be doing an incremental backup which is a lot smaller.
 
Anyone have any experience with this?
I have the same setup, with 4 remote locations backing up to my location over site2site. 0 issues. The only time the issues pops up is if a remote locations that is on a dynamic IP changes its value (ISP reset). Now for the most part, HB has some retry mechanism built it, so it just waits for the remote location to reconnect to the destination, and resumes.

In some rare cases, remote ISP reset can cause S2S to just "hang" and until you manually reset it it does not pick up the new public ip in terms that it is blind towards the predefined S2S destination. As a result HB fails.

Now to get around that I have found that this never happens with any point in the S2S network that is on a static (public) IP address, but I guess that is maybe not an option for everyone.

If you already have static ip's on all points, then the issue is something else. Finally, my S2S is via Synology router implementation not Meraki, so I have no valid info on the actual configuration elements of the tunnel when it comes to that particular vendor.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

So this is strictly personal type stuff, no USG, HIPPA, NatSec, etc., correct?
Replies
12
Views
1,213
My NAS was ransomed and the connected usb backup was formatted. But with a recovery program I got back a...
Replies
1
Views
1,326
  • Question
No it won't backup "empty space". This is an example of a test sample using full system backup. 6GB of...
Replies
5
Views
1,623
  • Solved
OP will need to be careful about how to remove the excess versions, lest they get hit with long delays...
Replies
5
Views
2,388
Yes, I'm sure. Both of my devices has static IP address. My old NAS (RS815) has 192.168.2.254 (active) and...
Replies
12
Views
1,399
@PhilipH So glad I searched for HyperBackup and found this simple post. My nightly local directory backup...
Replies
1
Views
2,691

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top