I cant access my Nas from my PC

Currently reading
I cant access my Nas from my PC

1
0
NAS
Synology DS718+
Operating system
  1. Windows
Hi All,

I have an DS718+ Nas and for over a year I have connected to it fine and shared folders fine too with the Nas being connected to my router (Asus ROG Rapture GT-AC5300 Wireless Router Tri-band ) and my PC connecting to the router using WIFI.

I have now hardwired my PC to the same router as the Nas and now I can't access it at all unless I go through the internet, I cant share folder or anything.

I am on Virgin Media and don't have a static IP and i have tried most things i found on the intenret, I can now see it under network but still cant assess it,

If i try and trouble shoot the network i get this error to.

And this error although i can login to the server onlyine, and i have disabled my firewall

Thaknk you all for your help.

1586455347107.png


1586455179436.png


1586455107985.png
 

Rusty

Moderator
NAS Support
6,095
1,785
www.blackvoid.club
NAS
DS718+, DS918+, 2x RS3614RPxs+
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
Well first thing that needs to be said here is does your nas run on a static internal IP address? If so, is your PC on the same network subnet as the nas?

Any way for you to connect to the Nas and check those settings in the control panel?

Also, some ISP routers can have dedicated ports for IPTV and phones and not a classic network connection. With that in mind are you sure that you can connect your nas and pc into any port on the router? Have you tried to change ports?
 
67
22
NAS
DS412+, DS1815+, DS1817+ (HA), DS1019+, DS416slim, DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
I think you have a PC problem, not a NAS problem, "a problem is preventing the troubleshooter from starting", have you by any chance just updated windows to 2004 update (May 2020)? This could be one of many problems with windows, just google the phrase I put in quotes, make sure it is a new article so it relevant.

First and foremost though, when you went from wireless to wired did your network profile change from private to public by any chance. Does your public profile have network discovery and file and printer sharing turned on?
 
67
22
NAS
DS412+, DS1815+, DS1817+ (HA), DS1019+, DS416slim, DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
Looking at your router, the in built security has a function in its own firewall 'disable guest login for network place share', have you checked this? Also LAN1 and LAN2 are dedicated Gaming ports, probably should not plug NAS into one of them. Also being 8 port router and having used draytek's for a long time, check your LAN settings as you may find each port is on a different subnet by default, and you may need to add ports to your LAN subnet as required
 
3
0
NAS
DS918+, DS1618+
Operating system
  1. Windows
Mobile operating system
  1. Android
anything changed? have you tried the other LAN, can you log on to the router and check out the ports settings to make sure its ok and the same. thats for starters if everything is ok, maybe simply reset the network settings back to default.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

  • Question
Most likely that was the case. If you recall I did ask about loopback support in my initial question...
Replies
20
Views
369
Okay I seem to have fixed it. Needed to add a manual route add-vpnconnectionroute -connectionname "Home...
Replies
1
Views
2,334
  • Question
I think the subject probably says it all, but to further explain: for security reasons, we need users to...
Replies
0
Views
232
Got this figured out. I connected the NAS to my pc directly with a LAN cable and ran the Synology...
Replies
5
Views
539
  • Solved
You're right, I have several networks/subnets with different purposes. I suppose keeping 192.168.1.x...
Replies
7
Views
866
In a word, Drive. Synology Drive Server package is the thing you are looking for.
Replies
1
Views
1,091

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Top