I encounter unusual issue with my DS920+ device and I’m seeking assistance!

Currently reading
I encounter unusual issue with my DS920+ device and I’m seeking assistance!

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

oh, I didn't know that. I read somewhere that I had to have that on for it to work! If I don't use Upnp...
Replies
2
Views
1,040
  • Locked
Thread closed. Please don't go off-topic in threads. Play by the rules, please.
Replies
11
Views
3,153
  • Question
I might be being thick here - aren't you supposed to be able to use one of the recovery codes in place of...
Replies
2
Views
1,579
  • Question
Yeah, that did it. No idea why I didn't think of that. Thanks. For anyone who's also using compose files...
Replies
2
Views
1,996
I had the same behaviour, and found that simply recreating the calendar resolved it. My issue may have...
Replies
12
Views
3,514
  • Solved
I was suspecting that Drive's versions were the problem as that is one of the few packages that you can...
Replies
6
Views
1,642
Replies
7
Views
2,954

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top